Замок Айронфист

Замок Айронфист (Castle Ironfist)

Время регенерации: 672 дня.

Монстры:

Вероятность неожиданного нападения во время отдыха – 10%.

Передвижение |  | Куда | День | Время
Пешком: | Запад E | Трясина проклятых (Mire of the Damned) | Любой | 5 дней
 | Восток W | Нью-Сорпигаль (New Sorpigal) | Любой | 5 дней
 | Север N | Bootleg Bay Залив Бутлег | Любой | 5 дней
 | Северо-запад NE | Свободная гавань (Free Heaven) | Любой | 5 дней
На конях: | Королевские линии (Royal Lines) : 50 gp | Арена (Arena) | Воскресение | 1 день
 |  | Свободная гавань (Free Heaven) После квеста установления цен во всех конюшнях. | Вторник, Суботта | 4 дня
 |  | Нью-Сорпигаль (New Sorpigal) | Понедельник, Среда, Пятница | 2 дня
На судне: | Зефир (Zephy)r : 100 gp | Залив Бутлег (Bootleg Bay, East) | Вторник, Пятница | 3 дня
 |  | Остров Тумана (The Misty Islands) | Понедельник, Среда, Пятница | 2 дня
 |  | Нью-Сорпигаль (New Sorpigal) | Вторник, Четверг, Суботта | 2 дня
 | Королева Катерина (Queen Catherine) Корабль доступен только после выполнения квеста регента. | Остров Отшельника (Hermits Isle) | Любой | 21 день
 |  | Вулкан (Volcano) | Воскресение | 2 дня
 |  | Вулкан (Volcano) Локации описанные как Volcano на самом деле представляют собой Юго - Восточные острова в Новом Сорпигале. | Воскресение | 14 дней

* обелиск №12: __а__оивд_си_

* сундук

* подкова

* костёр

* телепортёр

* алтарь устойчивости к электричеству активен в сентябре

* фишки в дереве свиток метеорный поток

* испытание силы +40 награда: двуручный меч

фонтаны

1. + 10 скорости времено

2. +10 меткости времмено

3. спрятан третий глаз (после получения квеста)

4. +10 здоровья (30 раз в день)

дома

1.Провидец

2.таверна Блуждающий огонёк Роджер еда на 10 дней

3. храм Баа

4. Андрей Беспер членство в гильдии Ярость берсеркера 50 монет квест: вернуть украденную арфу Награда: 10.000 опыта, 5.000 золота и 40 славы.

5. гильдия Ярость берсеркера Роберт продаёт: Кольчуга, лук, щит, латы, починка

6. магазин Орлиный глаз Мерлин

7. 1.Хелен Тил эксперт лука условия: 4 уровень 2000 золотых.2.Трейси Флаута членство в гильдии мысли 50 монет

8. таверна Королевская корона Франко еды на 20 дней сзади:Терранс Смит эксперт ножа условия: 4 уровень 2000 золотых

9. магазин Кольчужные доспехи Улисс

10. Королевские линии Шон внутри: Гордон Стаилс нанять: оружейник

11. Ньют Хедроу эксперт кожаных доспехов условия: 4 уровень 1000 золотых

12. Эдгар Карпентер эксперт щита условия: 4 уровень 1000 золотых

13. Бенито Теллман эксперт брони условия: 4 уровень 1000 золотых

14. Рич Хамбург эксперт кольчуги условия: 4 уровень 1000 золотых

15. корабль Зефир Пол

16. корабль Королева Катерина Кристиан

17. Лион Лазару эксперт определения предметов условия: 4 уровень 500 золотых

18. Тайлер Тейлор эксперт ловушек условия: 4 уровень 500 золотых

19. Стефан Биггз эксперт топора условия: 4 уровень 2000 золотых

20. Королевский спортзал Эрл Серый тренировка до 200 уровня

21. магазин Вилеколепные клинки Люк

22. Арон Стронгмун эксперт меча условия: 4 уровень 2000 золотых

23. магазин Железная защита Вудро

24. начальная гильдия духа Розалина учит: Медитация, магия духа

25. начальная гильдия мысли Клауд учит: Медитация, магия мысли

26. начальная гильдия тела Карла учит: Медитация, магия тела

27. магазин Око тритона Озрик

28. Королевский храм Чарльз лечение 30 монет

29. Олаф Берринг эксперт атлетики условия: 4 уровень 500 золотых

30. Бишоп Инквизирио членство в гильдии духа 50 монет мастер магии духа

31. бернис Вивер членство в гильдии тела 50 монет

32. тронный зал 1. Уилбур Хамфри квесты: 1 отдать письма. Награда: 3.000 опыта, 5.000 золота. 2 найти щит лорда Килбурна Награда: 40.000 опыта, 5.000 золота и 160 славы. Голос Вильбура Хамфри в совете.3.освободить Мелоди Сильвер Награда: 15.000 опыта, 5.000 золота и 60 славы. Паладины посвящаются в Крестоносцев. 4 Найти лечение для Сликера Сильвертонга 5 Разоблачить Сликера Сильвертонга в Высоком Совете Награда: Появляется доступ к Оракулу Энрота. 2. Николай Аронфист квест: 1 поход в цирк Награда: Николай убежит2 найти и вернуть Николая Награда: 7.500 опыта и 30 славы.

33. Королевская библиотека

34. Элтон Астрогейт эксперт обучения условия: 4 уровень 2000 золотых

35. Вальтер Харгривз эксперт дипломатии условия: 4 уровень 500 золотых

Важные предметы:

А. Схорн гильдии тени (Shadow Guild Hideout)

Время регенерации: 672 дня.

Монстры:

Вероятность неожиданного нападения во время отдыха – 20%.

* сундук

* бочка

* мешок полные предмет

* 1. фишки в костре кольцо

2. 6 бочек появятся после выхода из локации

* рычаг, кнопка

* ведро (ингредиент)

a Шери Карнеги

Важные предметы:

B. Пещеры Снергла (Snergle`s Cawerns)

Время регенерации: 672 дня.

Монстры:

особые монстры:

Вероятность неожиданного нападения во время отдыха – 10%.

* сундук

* бочка

* фишки

  1. предмет в водопаде
  2. кости +5 устойчивости (нижняя против магии, верхняя против яда)
  3. кости динозавра + 5 сила (сила должна быть меньше 40)
  4. 3 бочки (яд) от -1 до 15 здоровье, -1-2 класс брони навсегда

* рычаг, кнопка

* телепортёр

рудоносная жила, самоцветы (+ деньги при удачном, - здоровье при неудаче)

a Снергл

Важные предметы:

C. Храм Баа (Temple of Baa)

Время регенерации: 672 дня.

Монстры:

Вероятность неожиданного нападения во время отдыха – 10%.

* сундук

* мешок полные еда

* фишки

  1. в статуе ключ
  2. в факеле 5000 золота
  3. Последовательность касания дверей: север, запад, восток, юг

* котелок

груда черепов

* костёр

а. гонг активизирует ловушку (толпа скелетов)

Важные предметы:

D. Пещеры драгунов (Dragoons` Caverns)

Время регенерации: 672 дня.

Монстры:

Вероятность неожиданного нападения во время отдыха – 20%.

* сундук

* мешок полные еда

* фишки

1. статуя +10 удача одному персонажу

2. сундук открываем 2 раза (разное содержимое, первый раз содержит квестовое письмо)

* бочка

* рычаг, кнопка

а. из сундуков 2 слева настоящий, остальные телепортируют по пещере случайным образом

Важные предметы:

E. Имение Корлагона (Corlagon`s Estate)

Время регенерации: 672 дня.

Монстры:

особые монстры:

Вероятность неожиданного нападения во время отдыха – 20%.

* сундук

* рычаг, кнопка

* фишки статуя в стене сундук (телекинез)

* груда черепов

Важные предметы:

Арена (Arena)

попасть можно по воскресениям из конюшни

Монстры встречающееся только на арене