Хармонлейл

Хармондейл (Harmondale)

Время регенерации: 672 дня.

Монстры:

особые монстры:

Вероятность неожиданного нападения во время отдыха – 10%.

Передвижение |  | Куда | День | Время
Пешком: | Запад E | Эрафия (Erathia) | Любой | 5 дней
 | Север N | Тулареанский лес (Tularean Forest) | Любой | 5 дней
 | Юг S | Курганы (Barrow Downs) | Любой | 5 дней
 | Восток W | Тулареанский лес (Tularean Forest) | Любой | 7дней
 | Телепорт (Shrine) Только после телепортации из Земли гигантов | Земля Гигантов (Land of the Giants) | Любой | -
На конях: | ДВС коррал | Эрафия (Erathia) | Понедельник, среда, пятница | 2 дня
 |  | Тулареанский лес (Tularean Forest) | Вторник, четверг, суббота | 2 дня
 |  | Арена (Arena) | Воскресенье | 4 дня

обелиск №

* сундук

* испытание +50 даёт +5 очка навыков

* подкова

* телепорт в начинает работать после телепортации из Земли гигантов

* кнопка, рычаг

* сигнальные костры

а. Гронгольд появляется через день после зажжения сигнальных костров

колодцы :

1 . + 2 меткости (навсегда) 8 раз (но не более 4 раз одному)

2 . яд

3 . +200 монет если у партии и в банке меньше 100 монет

4 . +10 силы временно

* пьедесталы:

каменная кожа 6 часов

NPC

а. Хейрбау квест: зажечь огни предатель Награда: через день появится группа гоблинов во главе с Гронгольдом.

дома:

  1. 1. Иллен Фарсвелл членство в гильдии воды 50 монет 2.Педрон Сейблвуд членство в гильдии земли 50 монет 3. Ридрик продаёт: наконечники стрел покупает: тулареанскую древесину
  2. 1.Варфоломей Хьюм квест: 1. найти место медитации Награда: 30.000 опыта монахам и 15.000 опыта остальным и 60 славы. Монахи посвящаются в Посвященных. 2. путь света убить верховного священника в храме Баа Награда: 80.000 опыта монахам и 40.000 остальным, 7.500 золота и 160 славы. Посвященные посвящаются в Мастеров. 2. Рональд Кинни членство в гильдии мысли 50 монет
  3. 1. Йохансон Керн эксперт магии земли условия: 4 уровень 1000 золотых. 2. Таня Кирклин
  4. 1. Грегори Вейдер эксперт восприятия условия: 4 уровень 500 золотых. 2. Райвен Охотник грандмастер опознания монстров условия: 10 уровень 6000 золотых звание мастера.
  5. 1. Чедвик Таунсейвер грандмастер меча условия: 10 уровень 8000 золотых звание мастера. 2. Тургон Вудсплиттер эксперт топора условия: 4 уровень 2000 золотых.
  6. судья
  7. 1. Ленорд Скиннер мастер нейтрализации ловушек условия: 7 уровень 2500 золотых звание эксперта. 2. Перин Лайтфингер эксперт вороства условия: 4 уровень 500 золотых.
  8. 1. Торрент грандмастер магии воды условия: 10 уровень 8000 золотых звание мастера. 2. Брахейн Кадарр
  9. 1. Лоренс Марк квест: путь света найти совершенный лук в Цитадели титанов Награда: 80.000 опыта лучникам и 40.000 остальным, 160 славы и Совершенный лук. Боевые Маги посвящаются в Мастеров Лучников 2. Кардрик Верный грандмастер лука условия: 10 уровень 8000 золотых звание мастера.
  10. 1. Стратон Хиллсман эксперт магии тела условия: 4 уровень 1000 золотых. 2. Ярроу Элмсмир членство в гильдии тела 50 монет
  11. 1. Бертрам Стилвотер эксперт магии духа условия: 4 уровень 1000 золотых. 2. Алиса Найтвуд членство в гильдии духа 50 монет
  12. храм Собор Вильнина 1. лечение 25 монет продаёт навыки: ловкость, рукопашный бой, купец 2. Тарен Витерн квест: найти фонарь света Награда: 5.000 опыта, 1.000 золота и 20 славы и улучшение репутации.
  13. Ратуша Хармондейла
  14. полигон Основные понятия тренировка до 15 уровня продаёт навыки: оружейник, атлетика,
  15. банк Хранилище
  16. 1. Тон Витерсмит эксперт посоха условия: 4 уровень 2000 золотых. 2. Дуглас Иверсон эксперт кожаных доспехов условия: 4 уровень 1000 золотых.
  17. 1. Фентон Крюлен эксперт опознания предметов условия: 4 уровень 500 золотых. 2. Шейн Томас эксперт починки условия: 4 уровень 500 золотых.
  18. 1. Ашен Темпер мастер магии огня условия: 7 уровень 4000 золотых звание эксперта. 2. Даррон Темпер квест: найти причину смерти брата Награда: 2.000 опыта, 750 золота, и 8 славы и карты для игры в Аркомаг.
  19. 1. Шелдон Мист эксперт ловкости условия: 4 уровень 2000 золотых. 2. Кира Стилай эксперт рукопашного боя условия: 4 уровень 2000 золотых.
  20. конюшня ДВС Коррал
  21. магазин Приворотные зелья и элексиры продаёт навыки: алхимия, опознание монстров
  22. магазин Причуды Отто продаёт навыки: опознать предмет, починить предмет
  23. таверна За счёт заведения 1. хозяин Корби купить еды на 6 дней аркомэйдж: башня 30 ресурс 100 единиц награда 600 монет продаёт навыки: воровство, обезвреживание ловушек, восприятие 2. Дэврик Пеладиум квест: найти перстень Награда: 5.000 опыта, 5.000 золота, 20 славы и улучшение репутации. 3. Дворецкий квесты: 1. очистить замок Награда: 5.000 опыта и 20 славы. 2. найти способ восстановить замок Награда: Король предложит сделку, спасенье гномов в обмен на реставрацию.
  24. магазин Крестьянская кузница продаёт навыки: кольчуга, щит
  25. магазин Закалённая сталь продаёт навыки: булава, кинжал, меч
  26. 1. Матрик Боуз членство в гильдии огня 50 монет 2. Карла Тарент членство в гильдии воздуха 50 монет
  27. экспертная гильдия огня продаёт навыки: обучение, магия огня
  28. начальная гильдия мысли продаёт навыки: медитация магия мысли
  29. экспертная гильдия тела продаёт навыки: медитация, магия тела
  30. экспертная гильдия воздуха продаёт навыки: обучение, магия воздуха
  31. начальная гильдия воды продаёт навыки: обучение, магия воды
  32. экспертная гильдия духа продаёт навыки: медитация, магия духа
  33. начальная гильдия земли продаёт навыки: обучение, магия земли

Важные предметы:

если выбран путь света

если на Изумрудном острове (Emerald island) приняли жезл от Мальвика

А. Замок Хармондейл (Castle Harmondale)

1. Начальный

Время регенерации: 672 дня.

Монстры:

если отказаться от предложения Стенли

особые монстры: если неправильно собрали голема

Вероятность неожиданного нападения во время отдыха – 10%.

При первом посещение встретим Дворецкого квест: очистить замок

* сундук

* бочка

* кучи мусора

* яблоко + 1 еда

2. После восстановления и реконструкции

* сундук

* бочка

* фишки

1. в книжном шкафу свиток основы криптографии

2. бочонок реагент

а. свиток допроса

дома:

  1. магазин Минзурки и бутылки продаёт навыки: алхимия, опознание монстров
  2. храм Святилище лечение 5 монет продаёт навыки: ловкость, рукопашный бой, купец
  3. магазин Мечи продаёт навыки: кинжал, меч
  4. магазин Доспехи и щиты Тела продаёт навыки: кожаные доспехи, кольчуга
  5. тронный зал

Важные предметы:

В. Пещеры Белого утёса (White Cliffs)

Время регенерации: 672 дня.

Монстры:

Вероятность неожиданного нападения во время отдыха – 10%.

* сундук

* бочка

* рудоносная жила

а. остатки дневника и колода аркомейдж

Важные предметы:

Арена (Arena)

Монстры встречаются только на арене или не вошедшие в игру в данном виде