Изумрудный остров

Изумрудный остров (Emerald island)

Время регенерации: 672 дня. (часть Стрекозавров восстанавливается каждую неделю или после отдыха в таверне)

Монстры:

Вероятность неожиданного нападения во время отдыха – 10%.

* костёр + 1-2 еда

* сундук

* испытание +25 даёт + 3 очка навыков

* фишки пуска выстрел

колодцы :

1 . + 50 устойчивости к огню (временно)

2 . + 1000 монет если у отряда золота меньше 200 а удача не менее 15

3 . восстанавливает 5 очков магии 30 раз в день

4 . восстанавливает 5 единиц здоровья 30 раз в день

5 . + 2 удача (навсегда) 8 раз (но не более 4 раз одному)

пьедесталы:

1. пьедестал ускорения длится 1час20 минут

2. пьедестал дня богов длится 1 день

3. пьедестал устойчивости к огню длится 5 часов

NPC

A. Айлиса [image] продаёт люнтню за 500 монет

B. Брент Филиант [image] меняет красное зелье на шляпу изобилия

C. Салли [image] продаёт раковины по 100 монет

D. мистер Мальвик [image] за согласие помочь в будущем даёт жезл огненных шаров

дома:

1. корабль Леди Маргарита 7 дней до Хармондейла (Harmondale) после выполнения 6 квестов судьи Открытие: 6-00 – 18-00

2 . дом Миа Люсиль информация о стрекозаврах и драконе

3 . таверна Две Пальмы еды на 6 дней Открытие: 5-00– 14-00

обучает навыкам: восприятие, обезвредить ловушку, кража.

4 . магазин Рыцарский клинок Открытие: 6-00 – 18-00

обучает навыкам: меч, лук, посох, топор.

сзади живёт Трант Валандир информация о пещере дракона и пропавших участниках соревнования

5 . Кэролин Ватерс продаёт членство в гильдиях воздуха и огня по 50 монет

6 . магазин доспехов доспехи у Эрика Открытие: 6-00 – 18-00

обучает навыкам: кожа, щит.

7 . учебный полигон на острове тренировки до 5 уровня Открытие: 6-00 – 18-00

обучает навыкам: оружейник, бодибилдинг.

8 . дом Роджера Телимара продаёт членство в гильдиях тела и духа по 50 монет

9 . знахарка Ларен лечение и пожертвование 10 монет

обучает навыкам: ловкость, купец, рукопашный бой.

10. начальная гильдия духа Открытие: 6am - 6pm

обучает навыкам: медитация.

11. начальная гильдия воздуха Открытие: 6-00 – 18-00

обучает навыкам: обучение.

12. магазин Синяя бутылка Открытие: 6-00 – 18-00

обучает навыкам: алхимия, опознание монстров.

13. начальная гильдия тела Открытие: 6-00 – 18-00

обучает навыкам:

14. магазин Изумрудные волшебства Открытие: 6-00 – 18-00

обучает навыкам: опознать предмет, починить предмет.

15. начальная гильдия огня Открытие: 6-00 – 18-00

обучает навыкам:

16. дом Донны Вирит информация о пропавших участниках соревнования и храме Луны

17. резиденция лорда Мархэма 1 судья Томас квест: выиграть гонку за мусором состоит из 6 заданий: 1. Принести бутылку красного зелья Награда: 500 опыта. 2. Принести морскую раковину Награда: 500 опыта. 3. Принести большой лук Награда: 500 опыта. 4. Принести половую плитку из Храма луны Награда: 500 опыта. 5. Принести музыкальный инструмент Награда: 500 опыта. 6. Принести шляпу изобилия Награда: 500 опыта, при выполнении всех требований состязания, получите прибавку в 16 пунктов к славе.2 лорд Мархэм квест: найти пропавших участников соревнования Награда: 1.000 опыта, 1.000 золота, и 4 славы. Открытие: 6-00 – 18-00

Важные предметы:

А. Храм Луны (Temple of The Moon)

Время регенерации: 672 дня.

Монстры:

особые монстры:

Вероятность неожиданного нападения во время отдыха – 10%.

* сундук

* фишки на полках свитки и книги

* рычаг, кнопка

а. квестовая плитка

b. Сал Шарктус [image] потребует отдать шляпу, при отказе нападут на вас (большой лук )

Важные предметы:

В. Пещера дракона (The Dragon’s Lair)

Время регенерации: 672 дня.

Монстры:

особые монстры:

Вероятность неожиданного нападения во время отдыха – 10%.

а. щит соперника и фрагмент дневника

Важные предметы: