Air Magic

Бодибилдинг (Bodybuilding)

Мастерство Бодибилдинга напрямую добавляет Хит-поинты к общему количеству Хит-поинтов вашего пресонажа. Эксперты и Мастера навыка удваивают и утраивают этот эффект соответственно.

Обычный: | Навык добавляется к Хит-поинтам
Эксперт: | Навык добавляется к Хит-поинтам (двойной эффект)
Мастер: | Навык добавляется к Хит-поинтам (тройной эффект)

Локация

Требования

Experts:

Olaf Berring

Олаф Берринг

Castle Ironfist

Замок Айронфист

500 золота, Навык 4

Erik Salzburg

Эрик Зальсбург

New Sorpigal

Нью-сорпигаль

500 золота, Навык 4

Master:

Jason Traveller

Джейсон Травелер

Free Heaven

Свободная гавань

2500 золота, Навык 7, Expert, 30 Endurance (выносливость)

Дипломатия (Diplomacy)

Навык дипломатии смягчает последствия подкупа, запугиваний и т.д. кого бы то ни было для содействия партии. Чем выше мастерство, тем меньше страдает репутация вследствие таких действий. Эксперт и Мастер удваивают и утраивают эффект соответственно.

Обычный: | Навык спасает репутацию при неприглядных действиях
Эксперт: | Двойной эффект от навыка.
Мастер: | Тройной эффект от навыка.

Локация

Требования

Experts:

Walter Hargreaves

Вальтер Харгривз

Castle Ironfist

Замок Айронфист

500 золота, Навык 4

Sylvester Moor

Сильвестр Мор

Free Heaven

Свободная гавань

500 золота, Навык 4

Master:

Jacques Kohl

Жак Коль

Frozen Highlands, з. Stromgard

Белый колпак

2500 золота, Навык 7, Expert, <200 Fame

Определение Предметов (Identify item)

Навык Определения Предметов позволяет вашим персонажам идентифицировать найденные или отобранные у противника предметы. У каждого предмета имеется свой собственный показатель, который указывает на то каким должен быть навык у персонажа, чтобы иметь возможность идентифицировать предмет. Щелкните правой кнопкой мыши по предмету чтобы его определить. Эксперты и Мастера навыка удваивают и утраивают этот эффект соответственно.

Обычный: | Способность идентифицировать предметы
Эксперт: | Двойной эффект от навыка
Мастер: | Тройной эффект от навыка

Локация

Требования

Experts:

Shelia Loumpus

Шейла Лумпус

New Sorpigal, Inn

Нью-сорпигаль

500 золота, Навык 4

Leon Lazaru

Леон Лазару

Castle Ironfist

Замок Айронфист

500 золота, Навык 4

Master:

Hans Gifford

Ганс Гиффорд

Free Heaven

Свободная гавань

2500 золота, Навык 7, Эксперт, 30 Intellect (интелект)

Обучение (Learning)

Навык Обучения напрямую (в процентах) добавляется к Опыту (experience) получаемому вашим персонажем. Таким образом при значении навыка 5 вы получите 5%-ную добавку к получаемому опыту. Этот навык не распространяется на получаемый от квестов Опыт и работает только при уничтожении монстров. Эксперты и Мастера навыка удваивают и утраивают эффект от навыка, соответственно.

Обычный: | Увеличивает получаемый от убийств опыт
Эксперт: | Двойной эффект от навыка
Мастер: | Тройной эффект от навыка

Локация

Требования

Experts:

Donald Retzer

Дональд Ретцер

New Sorpigal, Self Guild

Нью-сорпигаль

2000 золота, Навык 4

Eltan Astrogate

Элтон Астрогейт

Castle Ironfist, in Castle

Замок Айронфист

2000 золота, Навык 4

Master:

John Tuck

Джон Так

Silver Cove

Серебренная бухта

5000 золота, Навык 7, Expert, 30 Intellect (интелект)

Обезвреживание Ловушек (Disarm Traps)

Навык Обезвреживания Ловушек позволяет вашему персонажу вскрывать сундуки с большим шансом того, что они не причинят вреда вашей партии. Эксперты и Мастера навыка удваивают и утраивают эффект от навыка соответственно.

Обычный: | Способность открывать ловушки без взрыва
Эксперт: | Двойной эффект от навыка
Мастер: | Тройной эффект от навыка

Локация

Требования

Expert:

Tylor Tailor

Тайлер Тейлор

Castle Ironfist

Замок Айронфист

500 золота, Навык 4

Ivan Magyar

Иван Мадьяр

Free Heaven

Свободная гавань

500 золота, Навык 4

Master:

Gabe Lester

Гейб Лестер

Frozen Highlands

Белый колпак

2500 золота, Навык 7, Expert, 30 Accuracy (меткость)

Медитация (Meditation)

Навык Медитации добавляет Спелл-поинты напрямую к количеству Спелл-поинтов вашего пресонажа. Эксперты и Мастера навыка удваивают и утраивают этот эффект соответственно.

Обычный: | Навык добавляется к Спелл-поинтам
Эксперт: | Навык добавляется к Спелл-поинтам (двойной эффект)
Мастер: | Навык добавляется к Спелл-поинтам (тройной эффект)

Локация

Требования

Experts:

Victor Hazen

Виктор Хозен

New Sorpigal

Нью-сорпигаль

500 золота, Навык 4

Clyde Dagget

Клайд Даггет

Silver Cove

Серебренная бухта

500 золота, Навык 4

Master:

Norio Ariganaka

Норио Ариганака

The Misty Islands

Остров Тумана

2500 золота, Навык 7, Expert, 30 Personality (личность)

Торговля (Merchant)

Навык Торговли при покупке уменьшает цену покупаемого предмета, а при продаже увеличивает цену продаваемого. Эксперты и Мастера навыка удваивают и утраивают этот эффект.

Обычный: | Поднимает цены на предметы в вашу пользу
Эксперт: | Двойной эффект от навыка
Мастер: | Тройной эффект от навыка

Локация

Требования

Experts:

Livia Farrel

Ливия Фаррел

Free Heaven

Свободная гавань

2000 золота, Навык 4

Casey Ludwig

Кеси Людвиг

Mire of the Damned

Трясина проклятых

2000 золота, Навык 4

Master:

Will Ottoman

Вилл Оттоман

Silver Cove

Серебренная бухта

4000 золота, Навык 7, Expert, 30 Personality (личность)

Восприятие (Perception)

Навык Восприятия увеличивает шанс для персонажа избежать или уменьшить повреждения от взорвавшейся ловушки, а также находить сокровища там, где обычный человек их не заметит. Эксперты и Мастера навыка удваивают и утраивают эффект от навыка.

Обычный: | Способность замечать ловушки и секретные панели
Эксперт: | Двойной эффект от навыка
Мастер: | Тройной эффект от навыка

Локация

Требования

Experts:

Shoski Pertoniki

Шоши Пертоники

Bootleg Bay

Залив Бутлег

500 золота, Навык 4

Tara D'Cathay

Тара Д’Катей

New Sorpigal, Inn

Нью-сорпигаль

500 золота, Навык 4

Master:

Macro Caligula

Марко Калигула

Mire of the Damned

Трясина проклятых

2500 золота, Навык 7, Expert, 30 Luck (удача)

Ремонт (Repair Item)

Навык Ремонта позволяет вашим персонажам чинить поврежденные в результате боя или взрыва ловушки, предметы. У каждого предмета имеется свой собственный показатель, который указывает на то каким должен быть навык у персонажа, чтобы иметь возможность отремонтировать предмет. Щелкните правой кнопкой мыши по предмету чтобы его отремонтировать. Эксперты и Мастера навыка удваивают и утраивают этот эффект соответственно.

Обычный: | Способность чинить поврежденные предметы
Эксперт: | Двойной эффект от навыка
Мастер: | Тройной эффект от навыка

Локация

Требования

Experts:

Bernard Jacobs

Бернард Якобс

The Misty Islands

Остров Тумана

500 золота, Навык 4

Cyrus Montebleu

Кирус Монтебло

Silver Cove

Серебренная бухта

500 золота, Навык 4

Master:

Ryan Treacle

Райан Трикл

Frozen Highlands

Белый колпак

2500 золота, Навык 7, Expert, 30 Accuracy (меткость)

Кожа (Leather)

Навык Кожи дает вашим персонажам возможность использования всех видов кожаной брони. Это наиболее слабый вид брони, но соответственно она и уменьшает скорость передвижения вашего персонажа меньше, чем остальные. Увеличение значения навыка ведет к увеличению защиты персонажа. Эксперты уменьшают добавочное время восстановления, а Мастера навыка полностью его снимают.

Обычный: | Навык добавляется к Классу Брони
Эксперт: | Уменьшается время на восстановление
Мастер: | Нет добавочного времени восстановления

Локация

Требования

Experts:

Newt Headrow

Ньют Хедроу

Castle Ironfist

Замок Айронфист

1000 золота, Навык 4

Arthur O'leary

Артур О’Лири

The Misty Islands

Остров Тумана

1000 золота, Навык 4

Master:

Arlen Sailor

Арлен Сейлор

Frozen Highlands

Белый колпак

3000 золота, Навык 10, Expert

Кольчуга (Chain)

Навык Кольчуги дает вашим персонажам возможность пользоваться всеми видами подобного вида брони. Это средний вид брони. Защита больше чем от кожи, но и время восстановления после какого-либо действия также увеличивается. Увеличение значения навыка ведет к увеличению защиты персонажа. У Экспертов вдвое меньше добавочное время восстановления, Мастера избавляются от добавочного времени восстановления.

Обычный: | Навык добавляется к Классу Брони
Эксперт: | Уменьшается время на восстановление
Мастер: | Нет добавочного времени восстановления

Локация

Требования

Experts:

Rich Hamburg

Рич Хамбург

Castle Ironfist

Замок Айронфист

1000 золота, Навык 4

Preston Harper

Престон Харпер

Bootleg Bay

Залив Бутлег

1000 золота, Навык 4

Master:

David Feather

Девид Фрезер

Mire of the Damned

Трясина проклятых

Навык 10, Expert, Crusader (паладин)

Латы (Plate)

Навык пользования Латами дает вашим персонажам возможность пользоваться всеми видами подобного вида брони. Это лучший вид брони, дающий наибольшую защиту, но и время восстановления после какого-либо действия наибольшее. Увеличение значения навыка ведет к увеличению защиты персонажа. У Экспертов вдвое меньше добавочное время восстановления, а Мастера избавляются от добавочного времени восстановления .

Обычный: | Навык добавляется к Классу Брони
Эксперт: | Добавочное время восстановления вдвое меньше
Мастер: | Нет добавочного времени восстановления

Локация

Требования

Experts:

Benito Tellman

Бенито Теллман

Castle Ironfist

Замок Айронфист

1000 золота, Навык 4

Woodrow Albright

Вудро Олбрайт

Free Heaven

Свободная гавань

1000 золота, Навык 4

Master:

Forest Suthers

Форрест Сутерс

Free Heaven

Свободная гавань

Expert, Hero (герой)

Щит (Shield)

Навык Щита дает вашим персонажам возможность пользоваться всеми видами щитов. Щит держится в левой руке и не может использоваться с двуручным оружием. Увеличение значения навыка ведет к увеличению защиты персонажа. Эксперты вдвое увеличивают добавку к Классу Брони, а Мастера увеличивают эту добавку втрое.

Обычный: | Навык добавляется к Классу Брони
Эксперт: | Навык добавляется к Классу Брони (двойной эффект)
Мастер: | Навык добавляется к Классу Брони (тройной эффект)

Локация

Требования

Experts:

Edgar Carpenter

Эдгар Карпентер

Castle Ironfist

Замок Айронфист

2000 золота, Навык 4

Takao

Такао

Free Heaven

Свободная гавань

2000 золота, Навык 4

Master:

Bronwyn Meck

Бронвин Мек

Blackshire

Блэкшир

5000 золота, Навык 10, Эксперт

Топор (Axe)

Топор является одним из самых медленных ручных атакающих видов оружия, но он наносит наибольшие повреждения, при попадании по мишени (тем не менее, по игре самые большие повреждения наносит два меча, либо копье, взятое в обе руки). Увеличение значения навыка Топора ведет к увеличению шанса попадания по мишени. Эксперты навыка наносят удары с большей скоростью, Мастера наносят более сильные повреждения.

Обычный: | Навык добавляется к Шансу на Удар
Эксперт: | Меньшее время восстановления
Мастер: | Навык добавляется к Урону от Удара

Локация

Требования

Experts:

Stephan Biggs

Стефан Биггз

Castle Ironfist

Замок Айронфист

2000 золота, Навык 4

Connie Lettering

Конни Леттеринг

Mire of the Damned

Трясина проклятых

2000 золота, Навык 4

Master:

Avinril Smythers

Авинрил Смитерс

Mire of the Damned

Трясина проклятых

Expert, Топор Снергла квест

Лук (Bow)

Навык Лука дает возможность пользоваться как обычными луками, так и арбалетами. Каждый из членов вашей партии может выучить этот навык. Это единственный вид оружия, который вы можете использовать на расстоянии, за исключением бластеров. Увеличение значения навыка Лука ведет к увеличению шанса попадания по мишени. Эксперты навыка стреляют с большей частотой а Мастера стреляют сразу двумя стрелами за один выстрел.

Обычный: | Навык добавляется к Шансу на Стрельбу
Эксперт: | Меньшее время восстановления
Мастер: | Стрельба двумя стрелами одновременно

Локация

Требования

Experts:

Helen Teal

Хелен Тил

Castle Ironfist

Замок Айронфист

2000 золота, Навык 4

Jed Morrison

Джед Моррисон

Frozen Highlands

Белый колпак

2000 золота, Навык 4

Master:

Desmond Weller

Десмонд Веллер

Kriegspire, 2 этаж замка

Кригспайр

Навык 8, Expert, Battle Mage (боевой маг)

Кинжал (Dagger)

Кинжалы наносят меньшие повреждения, чем меч или топор, но они быстрейшие из всех видов оружия, за исключением бластеров. Увеличение значения навыка Кинжала ведет к увеличению шанса попадания по мишени. Эксперты навыка могут держать кинжал в левой руке, а правую занять другим оружием, Мастера имеют шанс нанести тройной Урон за один удар.

Обычный: | Навык добавляется к Шансу на Удар
Эксперт: | Возможность использовать кинжал в левой руке
Мастер: | Шанс нанести тройной Урон равен навыку

Локация

Требования

Experts:

Terrance Smith

Терранс Смит

Castle Ironfist, Inn

Замок Айронфист

2000 золота, Навык 4

Logan Dasher

Логан Дашер

Free Heaven

Свободная гавань

2000 золота, Навык 4

Master:

Jules Miles

Жуль Майлз

Frozen Highlands

Белый колпак

5000 золота, Навык 8, Expert, 40 Speed (скорость)

Булава (Mace)

Навык Булавы предоставляет вашим персонажам возможность использовать все подобные ей виды оружия. Увеличение значения навыка Булавы ведет к увеличению шанса попадания по мишени. Эксперты навыка добавляют значение навыка к Урону от Удара а Мастера могут ошеломить на время противника при удачном попадании.

Обычный: | Навык добавляется к Шансу на Удар
Эксперт: | Навык добавляется к Урону от Удара
Мастер: | Шанс ошеломить противника равен навыку

Локация

Требования

Experts:

Dickson Parks

Диксон Паркс

Frozen Highlands

Белый колпак

2000 золота, Навык 4

Jack Crow

Джек Кроу

Mire of the Damned

Трясина проклятых

2000 золота, Навык 4

Master:

Errol Osterman

Эрол Остерман

Blackshire

Блэкшир

5000 золота, Навык 8, Expert, 40 Might (сила)

Копье (Spear)

Навык Копья предоставляет вашим персонажам возможность использовать все виды оружия с наконечником, наносящим повреждения. Любое из этих оружий может использоваться в одно- или двуручном варианте (двуручный вариант представляет собой наиболее сильный из видов двуруного оружия). Увеличение значения навыка ведет к увеличению шанса попадания по мишени. Эксперты добавляют навык к своему Классу Брони, Мастера добавляют навык к Урону от Удара.

Обычный: | Навык добавляется к Шансу на Удар
Эксперт: | Навык добавляется к Классу Брони
Мастер: | Навык добавляется к Урону от Удара

Локация

Требования

Experts:

Gonzalo Ramirez

Гонзалио Рамирес

The Misty Islands

Остров Тумана

2000 золота, Навык 4

Sigriv

Сигрив

Silver Cove

Серебренная бухта

2000 золота, Навык 4

Master:

Burton Rutherford

Бёртон Рутерфорд

Mire of the Damned

Трясина проклятых

5000 золота, Навык 8, Expert, Cavaleer

Посох (Staff)

Навык Посоха дает вашим персонажам возможность использовать все виды посохов. Обычно это двуручные длинные палки, которые хорошо использовать как при защите, так и при нападении. Увеличение значения навыка ведет к увеличению шанса попадания по мишени. Эксперты навыка добавляют значение навыка к Защитной Характеристике, Мастера могут неожиданно ошеломить противника.

Обычный: | Навык добавляется к Шансу на Удар
Эксперт: | Навык добавляется к Защитной Характеристике
Мастер: | Шанс ошеломить противника равен навыку

Локация

Требования

Experts:

Dorf

Дорф

New Sorpigal

Нью-сорпигаль

2000 золота, Навык 4

Calvin Black

Кальвин Блэк

The Misty Islands

Остров Тумана

2000 золота, Навык 4

Master:

Jasper Rice

Яспер Райс

Silver Cove

Серебренная бухта

5000 золота, Навык 8, Expert

Меч (Sword)

Навык Меча дает вашим персонажам возможность использования всех мечей и сабель. Увеличение значения навыка ведет к увеличению шанса попадания по мишени. Эксперты навыка проводят свои атаки быстрее, Мастера могут использовать меч в левой руке.

Обычный: | Навык добавляется к Шансу на Удар
Эксперт: | Меньшее время восстановления
Мастер: | Возможность использовать меч в левой руке

Локация

Требования

Experts:

Aaron Strongmun

Арон Стронгмун

Castle Ironfist

Замок Айронфист

2000 золота, Навык 4

Michael Ogilvy

Майкл Огилви

Free Heaven

Свободная гавань

2000 золота, Навык 4

Master:

Guy Hampton

Гай Хэмптон

Blackshire

Блэкшир

Навык 8, Expert, Cavaleer (всадник)

Древнее Оружие Бластер (Ancient Weapon Blaster)

Навык Бластера дает вашим персонажам возможность использовать любое оружие Древних. Увеличение значения навыка ведет к увеличению шанса попадания по мишени. Эксперты удваивают этот эффект, а Мастера утраивают.

Обычный: | Навык добавляется к Шансу на Удар
Эксперт: | Навык добавляется к Шансу на Удар (двойной эффект)
Мастер: | Навык добавляется к Шансу на Удар (тройной эффект)

Локация

Требования

Experts:

Pat Skylark

Пэт Скайларк

Eel Infested Waters

Кишащие угрями воды

Наличие оружия, Навык 4

Igor

Игорь

New Sorpigal

Нью-сорпигаль

Наличие оружия, Навык 4

Master:

Rexella

Рекселла

Paradise Valley

Райская долина

5000 золота, Expert

Магия Огня (Fire Magic)

Огненная магия в своей основе содержит наступательные заклинания, и включает в себя заклинания имеющие отношение к скорости. Эксперты и Мастера навыка получают доступ к более продвинутым версиям заклинаний этой школы.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Jack Van Imp

Джек Ван Имп

Free Heaven

Свободная гавань

1000 золота, Навык 4

Isao Magistrus

Исао Магиструс

New Sorpigal

Нью-сорпигаль

1000 золота, Навык 4

Master:

Jazebel

Йезабель

The Misty Islands

Остров Тумана

4000 золота, Навык 12, Expert

Магия Воздуха (Air Magic)

Магия Воздуха дает доступ к защитным и информационным заклинаниям, а также к заклинанию "Полет". Эксперты и Мастера навыка получают доступ к более продвинутым версиям заклинаний этой школы.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Zodahn Delphi

Зодан Дельфи

Free Heaven

Свободная гавань

1000 золота, Навык 4

Cheryl Duncan

Шерил Дункан

New Sorpigal, Bank

Нью-сорпигаль

1000 золота, Навык 4

Master:

Caao Salem

Каао Салем

The Misty Islands

Остров Тумана

4000 золота, Expert, Archmage (архимаг)

Магия Воды (Water Magic)

Магия Воды в равной степени как наступательная так и защитная, но также она направлена на перемещения и изменение объектов. Эксперты и Мастера навыка получают доступ к более продвинутым версиям заклинаний этой школы.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Hitomi Mirumoto

Хитоми Мирумота

Free Heaven

Свободная гавань

1000 золота, Навык 4

Douglass Hill

Дуглас Хилл

New Sorpigal

Нью-сорпигаль

1000 золота, Навык 4

Master:

Harper Collins

Харпер Коллинз

The Misty Islands

Остров Тумана

4000 золота, Навык 12, Expert

Магия Земли (Earth Magic)

Магия Земли дает вам доступ к заклинаниям, связанным в основном с защитой объекта и увеличением его стойкости к повреждениям. Эксперты и Мастера навыка получают доступ к более продвинутым версиям заклинаний этой школы.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Li Tizare

Ли Тиразе

Free Heaven

Свободная гавань

1000 золота, Навык 4

Taro

Таро

New Sorpigal

Нью-сорпигаль

1000 золота, Навык 4

Master:

Revee Botania

Реви Ботаниа

Silver Cove

Серебренная бухта

4000 золота, Навык 12, Expert

Магия Духа (Spirit Magic)

Магия Духа концентрируется на заклинаниях связывающих жизнь и смерть. Включает в себя заклинания поднимающие персонажей из мертвых а также отпугивающие всякую нечисть. Эксперты и Мастера навыка получают доступ к более продвинутым версиям заклинаний этой школы.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Enoch Highridge

Энок Хайридж

New Sorpigal

Нью-сорпигаль

1000 золота, Навык 4

Michele Blackshire

Мишель Блэкшир

Free Heaven

Свободная гавань

1000 золота, Навык 4

Master:

Bishop Inquisitorio

Бишоп Инквизиторио

Castle Ironfist

Замок Айронфист

Expert, High Priest

Магия Разума (Mind Magic)

Навык Магии Разума дает вам доступ к школе разума - источнику оборонительных и информационных заклинаний. "Очарование" (Charm), "Массовая Паника" (Mass Fear), "Телепатия" (Telepathy) - яркие примеры заклинаний этой школы. Эксперты и Мастера навыка получают доступ к более продвинутым версиям заклинаний этой школы.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Mynasia

Минасиа

Free Heaven

Свободная гавань

1000 золота, Навык 4

Virgil Holiday

Виргилий Холидей

New Sorpigal

Нью-сорпигаль

1000 золота, Навык 4

Master:

Thane Roper

Тейн Ропер

Silver Cove

Серебренная бухта

4000 золота, Навык 12, Expert

Магия Тела (Body Magic)

Навык Магии Тела дает вам доступ к заклинаниям которые, в основном, концентрируются на лечении и защите. Эксперты и Мастера навыка получают доступ к более продвинутым версиям заклинаний этой школы..

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Abdulai Mahgreb

Абдулай Магреб

New Sorpigal

Нью-сорпигаль

1000 золота, Навык 4

Tim O'Hoolihan

Тим О’Хулихан

Free Heaven

Свободная гавань

1000 золота, Навык 4

Master:

Gilbert Hammer

Жильбер Хаммер

Silver Cove

Серебренная бухта

4000 золота, Навык 12, Expert

Магия Света (Light Magic)

Магия Света доступная только Монахам и Чародеям, представляет собой одну из двух наиболее сильных школ мира Enroth, и коцентрируется на усиливающих заклинаниях. Эксперты и Мастера навыка получают доступ к более продвинутым версиям заклинаний этой школы.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Nicholas Ruth

Николас Рот

Kriegspire

Кригспайр

2000 золота, Навык 4

Tina Shelton

Тина Шелтан

Silver Cove

Серебренная бухта

2000 золота, Навык 4

Master:

Ki Lo Nee

Ки Ло Ни

Eel Infested Waters

Кишащие угрями воды

Expert, Saintly Reputation

Магия Тьмы (Dark Magic)

Магия Тьмы доступная только Монахам и Чародеям, представляет самые сильные заклинания в Enroth, и коцентрируется на атакующих заклинаниях. Использование Магии Тьмы очень эффективно, но иногда приводит к нежелаемым последствиям. Эксперты и Мастера навыка получают доступ к более продвинутым версиям заклинаний этой школы.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Ambrose Bruss

Амброзий Брюсс

Blackshire

Блэкшир

2000 золота, Навык 4

Marten Holovin

Мортон Холовин

Frozen Highlands

Белый колпак

2000 золота, Навык 4

Master:

Su Lang Manchu

Су Ланг Манчу

Paradise Valley

Райская долина

Expert, Notorious Reputation