Имя Место, название дома Покупает Продает

Учетеля навыков

Бодибилдинг (Bodybuilding)

Атлетика добавляет вашему персонажу единицы здоровья. Для получения точной величины прибавки умножьте уровень атлетики на базовый бонус класса персонажа (4 для рыцарей, 1 для волхвов и т.д.) Уровень Эксперт удваивает сумму добавляемых единиц здоровья, а уровень Мастер утраивает ее.

Обычный: | Навык добавляется к единицам здоровья
Эксперт: | Двойной эффект навыка
Мастер: | Тройной эффект навыка
Грандмастер: | Четверной эффект навыка

Локация

Требования

Experts:

Трип Торинсон

Trip Thorinson

Каменный город

Stone City

500 золота, Навык 4

Келли Холифилд

Kelly Hollyfield

Пустыня Баракада

Bracada Desert

500 золота, Навык 4

Master:

Ванда Фоустрайк

Wanda Foestryke

Дейя

Deyja

2500 золота, Навык 7, эксперт, выносливость 50(Endurance)

Грандмастер:

Эвандар Томас

Evandar Thomas

Гора Нигон

Nighon

6000 золота, Навык 10, мастер, выносливость 50 (Endurance)

Алхимия (Alchemy)

Навык алхимии дает знания о том, как готовить снадобья. Без навыка алхимии вам едва ли хватит умения приготовить простейшее снадобье, а владение этим навыком увеличивает силу основных ингредиентов, используемых при приготовлении снадобий. При достижении уровня эксперта, мастера и Великого магистра в алхимии вы сможете готовить все более и более сложные снадобья.

Обычный: | Позволяет смешивать простые снадобья для приготовления сложных
Эксперт: | Позволяет смешивать сложные снадобья для приготовления составных
Мастер: | Позволяет смешивать составные снадобья для приготовления белых
Грандмастер: | Позволяет смешивать белые снадобья для приготовления черных

Локация

Требования

Experts:

Эдгар Виллоубарк

Edgor Willowbark

Тулареанский лес

Tularean Forest

500 золота, Навык 4

Брайс Вотершед

Bryce Watershed

Пустыня Баракада

Bracada Desert

500 золота, Навык 4

Master:

Элзбет Винтерспун

Elzbet Winterspoon

Гора Нигон

Nighon

2500 золота, Навык 7, эксперт

Грандмастер:

Люсид Эппл

Lucid Apple

Авли

Avlee

6000 золота, Навык 10, мастер, высший реагент

Определение Предметов (Identify item)

Навык опознания позволяет автоматически распознавать предметы при щелчке на них правой кнопкой мыши, если уровень вашего персонажа достаточно высок. Некоторые предметы для правильного опознания требуют, чтобы ваш персонаж владел этим навыком на уровне эксперта или мастера.

Обычный: | Возможность идентифицировать предметы
Эксперт: | Двойной эффект навыка
Мастер: | Тройной эффект навыка
Грандмастер: | 100% успех

Локация

Требования

Experts:

Фентон Крюлен

Fenton Krewlen

Хармондейл

Harmondale

500 золота, Навык 4

Холлис Верный

Hollis the True

Гора Нигон

Nighon

500 золота, Навык 4

Master:

Самюэль Бенсон

amuel Benson

Пустыня Баракада

Bracada Desert

2500 золота, Навык 7, эксперт

Грандмастер:

Пейдж Блюсван

Payge Blueswan

Тулареанский лес

Tularean Forest

6000 золота, Навык 10, мастер

Опознание монстров (Identify Monster)

Навык опознания монстров позволяет вам собрать больше информации о них, когда вы щелкаете на них правой кнопкой мыши. При наличии достаточного навыка вы сможете узнавать точное число их единиц здоровья. На уровне мастера и эксперта вы можете получать дополнительную информацию.

Обычный: | Показывается число единиц здоровья и класс брони монстра
Эксперт: | Показывается тип атаки и сила атаки монстра
Мастер: | Показываются заклинания, которые может творить монстр
Грандмастер: | Показываются устойчивости монстра

Локация

Требования

Experts:

Кристи Ноузворт

Christie Nosewort

Гора Нигон

Nighon

500 золота, Навык 4

Альтон Блэк

Alton Black

Тулареанский лес

Tularean Forest

500 золота, Навык 4

Master:

Джени Свифтфут

Jeni Swiftfoot

Авли

Avlee

2500 золота, Навык 7, эксперт

Грандмастер:

Райвен Охотник

Raven the Hunter

Хармондейл

Harmondale

6000 золота, Навык 10, мастер

Обучение (Learning)

Навык обучения непосредственно влияет на опыт, получаемый вашим персонажем. Каждое очко этого навыка - это 1% дополнительного опыта (плюс начальный бонус 9%). Пять очков навыка обучения превратят 100 полученных единиц опыта в 114 единиц. Владение навыком на уровне эксперта удваивает, а на уровне мастера - утраивает этот бонус, так что обладание статусом мастера в этом навыке при уровне 10 очков даст 39% увеличение приобретаемого опыта.

Обычный: | Навык увеличивает величину приобретаемого опыта
Эксперт: | Двойной эффект навыка
Мастер: | Тройной эффект навыка
Грандмастер: | Четверной эффект навыка

Локация

Требования

Experts:

Агата Путнам

Agatha Putnam

Дейя

Deyja

2000 золота, Навык 4

Исаак Эпплби

Isaac Applebee

Пустыня Баракада

Bracada Desert

2000 золота, Навык 4

Master:

Дороти Сеньяк

Dorothy Senjac

Гора Нигон

Nighon

5000 золота, Навык 7, эксперт, интеллект 50

Грандмастер:

Вильям Смитсон

William Smithson

Остров Эвенморн

Evermorn Island

8000 золота, Навык 10, мастер

Обезвреживание Ловушек (Disarm Traps)

Навык нейтрализации ловушек автоматически применяется при открытии сундука с ловушкой или другого контейнера. Чем лучше навык нейтрализации ловушек, тем больше шансов, что ловушка будет обнаружена и обезврежена. Владение этим навыком на уровне эксперта или мастера соответственно удваивает и утраивает шансы успешной нейтрализации.

Обычный: | Навык увеличивает шансы нейтрализации ловушек, установленных на сундуки.
Эксперт: | Двойной эффект навыка
Мастер: | Тройной эффект навыка
Грандмастер: | 100% успех

Локация

Требования

Experts:

Тарен Сильный

Taren the Lifter

Таталия

Tatalia

500 золота, Навык 4

Гретхен Фитлбоун

Gretchin Fiddlebone

Тулареанский лес

Tularean Forest

500 золота, Навык 4

Вильям Ласкер

William Lasker

Эрафийская канализация Erathian Sewers

500 золота, Навык 4

Master:

Ленорд Скиннер

Lenord Skinner

Хармондейл

Harmondale

2500 золота, Навык 7, эксперт

Грандмастер:

Силк Квиктанг

Silk Quicktongue

Гора Нигон

Nighon

6000 золота, Навык 10, мастер

Медитация (Meditation)

Медитация добавляет вашему персонажу очки магии. Для получения точной величины прибавки умножьте уровень медитации на базовый бонус класса персонажа (4 для волхвов, 0 для рыцарей и т.д.) Уровень Эксперт удваивает сумму добавляемых единиц здоровья, а уровень Мастер утраивает ее.

Обычный: | Навык добавляется к очкам магии
Эксперт: | Двойной эффект навыка
Мастер: | Тройной эффект навыка
Грандмастер: | Четверной эффект навыка

Локация

Требования

Experts:

Стюарт Вайтскай

Stewart Whitesky

Гора Нигон

Nighon

500 золота, Навык 4

Барбара Вайзман

Barbara Wiseman

Дейя

Deyja

500 золота, Навык 4

Master:

Тесса Гринсвард

Tessa Greensward

Пустыня Баракада

Bracada Desert

2500 золота, Навык 7, эксперт

Грандмастер:

Кейн

Kaine

Авли

Avlee

6000 золота, Навык 10, мастер

Торговля (Merchant)

Навык торговли позволяет повышать или понижать цену в свою пользу при продаже или покупке.

Обычный: | Навык повышает или понижает цену в вашу пользу
Эксперт: | Двойной эффект навыка
Мастер: | Тройной эффект навыка
Грандмастер: | Покупка и продажа предметов по реальной стоимости.

Локация

Требования

Experts:

Матрик Везерсон

Matric Weatherson

Тулареанский лес

Tularean Forest

2000 золота, Навык 4

Йобберн Тейн

Jobber Thain

Каменный город

Stone City

2000 золота, Навык 4

Master:

Бетольд Каверхилл

Bethold Caverhill

Остров Эвенморн

Evermorn Island

5000 золота, Навык 7, эксперт, сила духа 50

Грандмастер:

Бригхэм Скромный

Brigham the Frugal

Пустыня Баракада

Bracada Desert

8000 золота, Навык 10, мастер

Восприятие (Perception)

Навык восприятия увеличивает ваши шансы вовремя заметить срабатывающую ловушку и тем самым избежать урона, который она могла бы нанести. Восприятие также позволяет вашему персонажу замечать сокровища там, где другие их не заметят. Чем выше навык восприятия, тем более хитрых ловушек вы сможете избежать и тем более труднодоступные сокровища сможете обнаружить.

Обычный: | Навык увеличивает шансы избежать ловушек и обнаружить сокровища
Эксперт: | Двойной эффект навыка
Мастер: | Тройной эффект навыка
Грандмастер: | 100% успех

Локация

Требования

Experts:

Грегори Вейдер

Gregory Weider

Хармондейл

Harmondale

500 золота, Навык 4

Кеттер Оттертон

Kethric Otterton

Авли

Avlee

500 золота, Навык 4

Master:

Гаррет Доутс

Garret Dotes

Тулареанский лес

Tularean Forest

2500 золота, Навык 7, эксперт

Грандмастер:

Петра Клеарай

Petra Cleareye

Дейя

Deyja

6000 золота, Навык 10, мастер

Ремонт (Repair Item)

Навык починки позволяет вашим персонажам чинить сломанные вещи. Чем более высок уровень навыка, тем более хорошие вещи вы сможете чинить. Владение навыком на уровне эксперта или мастера позволит вам чинить сложные предметы и артефакты. Этот навык применяется автоматически при щелчке правой кнопкой мыши на сломанном предмете в списке имеющихся у вас.

Обычный: | Возможность чинить предметы
Эксперт: | Двойной эффект навыка
Мастер: | Тройной эффект навыка
Грандмастер: | 100% успех

Локация

Требования

Experts:

Шейн Томас

Shane Thomas

Хармондейл

Harmondale

500 золота, Навык 4

Балан Гизмо

Balan Gizmo

Каменный город

Stone City

500 золота, Навык 4

Master:

Томас Мор

Thomas Moore

Таталия

Tatalia

2500 золота, Навык 7, эксперт

Грандмастер:

Гарет Умелец

Gareth the Fixer

Эрафия

Erathia

6000 золота, Навык 10, мастер

Воровство (Stealing)

Воровство позволяет вам брать не принадлежащие вам предметы из лавок, а также воровать деньги и предметы у людей. Однако если попадетесь, то придется платить внушительные штрафы, так как неуплаченный долг не сулит вам в замках ничего хорошего.

Обычный: | Навык дает шанс украсть
Эксперт: | Двойной эффект навыка
Мастер: | Тройной эффект навыка
Грандмастер: | Четверной эффект навыка

Локация

Требования

Experts:

Перин Лайтфингер

Peryn Lightfingers

Хармондейл

Harmondale

500 золота, Навык 4

Эльмо Щипач

Elmo the Pincher

Гора Нигон

Nighon

500 золота, Навык 4

Вильям Ласкер

William Lasker

Эрафийская канализация Erathian Sewers

500 золота, Навык 4

Master:

Лин Шадоураннер

Leane Shadowrunner

Дейя

Deyja

2500 золота, Навык 7, эксперт

Грандмастер:

Эверил Найтвокер

Everil Nightwalker

Таталия

Tatalia

6000 золота, Навык 10, мастер

Кожа (Leather)

Кожаные доспехи - это самые легкие из доспехов, которые может носить персонаж. Кожаные доспехи обеспечивают меньшую степень защиты, чем кольчуга или броня, но при этом меньше замедляют персонажа. Навык ношения кожаных доспехов увеличивает их степень защиты. Как и для всех типов доспехов, категории эксперта и мастера снижают степень замедления персонажа.

Обычный: | Навык добавляется к классу брони
Эксперт: | Снимается замедление восстановления
Мастер: | Навык добавляется к классу брони (двойной эффект)
Грандмастер: | Навык добавляется к устойчивости к стихиям (Огонь/Земля/Воздух/Вода).

Локация

Требования

Experts:

Дуглас Иверсон

Douglas Iverson

Хармондейл

Harmondale

1000 золота, Навык 4

Мигель Дирхантер

Mikel Deerhunter

Авли

Avlee

1000 золота, Навык 4

Master:

Рабиса Недлон

Rabisa Nedlon

Гора Нигон

Nighon

3000 золота, Навык 7, эксперт

Грандмастер:

Мийон Быстрый

Miyon the Quick

Тулареанский лес

Tularean Forest

7000 золота, Навык 10, мастер

Кольчуга (Chain)

Кольчуга занимает промежуточное положение среди доспехов. Кольчуга защищает лучше, чем кожаные доспехи, но хуже, чем броня, однако персонаж становится более неповоротливым, чем в кожаных доспехах. Навык ношения кольчуги увеличивает ее степень защиты. Как и для всех типов доспехов, категории эксперта и мастера снижают степень замедления персонажа.

Обычный: | Навык добавляется к классу брони
Эксперт: | Замедление восстановления уменьшается вдвое.
Мастер: | Снимается замедление восстановления
Грандмастер: | Снижается на треть урон от физических атак.

Локация

Требования

Experts:

Трисия Стилкойф

Tricia Steelcoif

Таталия

Tatalia

1000 золота, Навык 4

Джилад Бит

Gilad Bith

Тулареанский лес

Tularean Forest

1000 золота, Навык 4

Master:

Медвари Драконтрекер Medwari Dragontracker

Авли

Avlee

3000 золота, Навык 7, эксперт

Грандмастер:

Халиан Невемор

Halian Nevermore

Дейя

Deyja

7000 золота, Навык 10, мастер

Латы (Plate)

Латы - это самые тяжелые доспехи. Они обеспечивают наилучшую защиту, но персонаж становится более не поворотлив, чем в кожаных доспехах или кольчуге. Навык ношения лат увеличивает их степень защиты. Как и для всех типов доспехов, категории эксперта и мастера снижают степень замедления персонажа.

Обычный: | Навык добавляется к классу брони
Эксперт: | Замедление восстановления уменьшается вдвое.
Мастер: | Снижается наполовину урон от физических атак.
Грандмастер: | Снимается замедление восстановления

Локация

Требования

Experts:

Велдрик Лоттс

Wedric Lotts

Таталия

Tatalia

1000 золота, Навык 4

Критиас Бернкайндл

Critias Burkindle

Каменный город

Stone City

1000 золота, Навык 4

Master:

Декиан Форджрайт

Dekian Forgewright

Эрафия

Erathia

3000 золота, Навык 7, эксперт

Грандмастер:

Брэнд Мастер

Brand the Maker

Пустыня Баракада

Bracada Desert

7000 золота, Навык 10, мастер

Щит (Shield)

Навык владения щитом увеличивает класс брони персонажа при использовании щита. Владение щитом на уровне эксперта и мастера увеличивают бонус защиты.

Обычный: | Навык добавляется к классу брони
Эксперт: | Снимается замедление восстановления
Мастер: | Навык добавляется к классу брони (двойной эффект)
Грандмастер: | Защита как в заклинании Щит.

Локация

Требования

Experts:

Рендал Вольвертон

Randal Wolverton

Эрафия

Erathia

1000 золота, Навык 4

Master:

Исрам Галлоусвелл

Isram Gallowswell

Таталия

Tatalia

3000 золота, Навык 7, эксперт

Грандмастер:

Федвин Смитсон

Fedwin Smithson

Остров Эвенморн

Evermorn Island

7000 золота, Навык 10, мастер

Владение Оружием (Armsmaster)

Навык оружейника представляет собой хитрости его ремесла. Начальный уровень навыка уменьшает время на восстановление вашего оружия для ближнего боя, затем он увеличивает силу атаки и даже силу ударов.

Обычный: | Навык уменьшает время на восстановление всего оружия ближнего боя
Эксперт: | Навык добавляется к бонусу атаки всего оружия ближнего боя
Мастер: | Навык добавляется к силе атаки всего оружия ближнего боя
Грандмастер: | Удваивает все предыдущие бонусы

Локация

Требования

Experts:

Трент Стил

Trent Stecle

Таталия

Tatalia

2000 золота, Навык 4

Эдгар Ботхэм

Edgor Botham

Дейя

Deyja

2000 золота, Навык 4

Master:

Паула Брайтспир

Paula Brightspear

Авли

Avlee

5000 золота, Навык 7, эксперта

Грандмастер:

Ласитер Убийца

Lasiter the Slayer

Земля гигантов

Land of the Giants

8000 золота, Навык 10, мастер

Топор (Axe)

Нанесение удара топором требует большего времени, зато топором можно причинить больший урон. Эксперты по владению топором наносят удары немного быстрее с несколько большей силой.

Обычный: | Навык добавляется к бонусу атаки
Эксперт: | Навык уменьшает время восстановления
Мастер: | Навык добавляется к силе атаки
Грандмастер: | Шанс вдвое уменьшить класс брони у противника.

Локация

Требования

Experts:

Тургон Вудсплиттер Turgon Woodsplitter

Хармондейл

Harmondale

2000 золота, Навык 4

Ворт Гоблинривер

Wort Goblinreaver

Авли

Avlee

2000 золота, Навык 4

Master:

Далин Кинэдж

Dalin Keenedge

Каменный город

Stone City

5000 золота, Навык 7, эксперт

Грандмастер:

Карн Стоунклевер

Karn Stonecleaver

Таталия

Tatalia

8000 золота, Навык 10, мастер

Лук (Bow)

Навык владения луком включает в себя использование луков и арбалетов. Лучники-эксперты увеличивают скорость атак, а мастера могут выпускать по две стрелы за атаку.

Обычный: | Навык добавляется к бонусу атаки
Эксперт: | Навык уменьшает время восстановления
Мастер: | Из лука выпускается по две стрелы за атаку.
Грандмастер: | Навык добавляется к повреждениям.

Локация

Требования

Experts:

Джейсин Шуртрейл

Jaycin Suretrail

Тулареанский лес

Tularean Forest

2000 золота, Навык 4

Вил Рудиман

Wil Rudyman

Пустыня Баракада

Bracada Desert

2000 золота, Навык 4

Master:

Ланши Равенсайт

Lanshee Ravensight

Гора Нигон

Nighon

5000 золота, Навык 7, эксперт

Грандмастер:

Кардрик Верный

Cardic the Steady

Хармондейл

Harmondale

8000 золота, Навык 10, мастер

Кинжал (Dagger)

Хотя кинжалом нельзя нанести такой же урон, как мечом или топором, им можно работать очень быстро: иногда на одну атаку вашего более медленного противника может прийтись две ваших. Владение кинжалом на уровне эксперта позволяет держать кинжал в левой руке, а любое другое оружие - в правой. Мастера по владению кинжалом иногда могут наносить по три удара за атаку.

Обычный: | Навык добавляется к бонусу атаки
Эксперт: | Позволяет пользоваться кинжалом левой рукой
Мастер: | Вероятность нанесения тройного удара равна уровню владения навыком
Грандмастер: | Навык добавляется к силе атаки

Локация

Требования

Experts:

Морти Оттин

Mortie Ottin

Тулареанский лес

Tularean Forest

2000 золота, Навык 4

Весёлый Джек

Smiling Jack

Пустыня Баракада

Bracada Desert

2000 золота, Навык 4

Master:

Азног Слэшер

Aznog Slasher

Гора Нигон

Nighon

5000 золота, Навык 7, эксперт

Грандмастер:

Токен Фист

Tonken Fist

Таталия

Tatalia

8000 золота, Навык 10, мастер

Вильям Ласкер

William Lasker

Эрафийская канализация Erathian Sewers

8000 золота, Навык 10, мастер

Булава (Mace)

Навык владения булавой включает в себя использование всех типов тупого оружия от дубинок до кистеней. Владение булавой на уровне эксперта позволяет наносить более серьезный урон, мастера могут иногда оглушать противника.

Обычный: | Навык добавляется к бонусу атаки
Эксперт: | Навык добавляется к силе атаки
Мастер: | Шанс оглушить противника равен уровню навыка
Грандмастер: | Шанс парализовать противника равен уровню навыка.

Локация

Требования

Experts:

Норбет Хавест

Norbert Havest

Эрафия

Erathia

2000 золота, Навык 4

Олдрин Тамлок

Aldrin Tamloc

Каменный город

Stone City

2000 золота, Навык 4

Master:

Брат Ротхэм

Brother Rotham

Таталия

Tatalia

5000 золота, Навык 7, эксперт

Грандмастер:

Пэтвин Феллберн

Patwin Fellbern

Дейя

Deyja

8000 золота, Навык 10, мастер

Копье (Spear)

Под копьем понимается любое оружие, в котором лезвие прикреплено к рабочему концу древка. Копья довольно легки и могут использоваться как одноручное или двуручное оружие (при использовании двумя руками наносятся более сильные удары).

Обычный: | Навык добавляется к бонусу атаки
Эксперт: | Навык добавляется к повреждениям.
Мастер: | Возможность использования копья в одной руке.
Грандмастер: | Навык добавляется к классу брони

Локация

Требования

Experts:

Керин Грейдон

Kerin Greydawn

Таталия

Tatalia

2000 золота, Навык 4

Касандра Холден

Cassandra Holden

Авли

Avlee

2000 золота, Навык 4

Master:

Кладерин Сильверпойнт Claderin Silverpoint

Тулареанский лес

Tularean Forest

5000 золота, Навык 7, эксперт

Грандмастер:

Селин Фальконай

Seline Falconeye

Каменный город

Stone City

8000 золота, Навык 10, мастер

Посох (Staff)

Посох - это двуручное оружие, одинаково хорошо применяется и при нападении, и при защите. Владение посохом на уровне Эксперт увеличивает ваш класс брони, а на уровне Мастер позволяет время от времени оглушать противников.

Обычный: | Навык добавляется к бонусу атаки
Эксперт: | Навык добавляется к классу брони
Мастер: | Шанс оглушить противника равен уровню навыка
Грандмастер: | Возможность использовании посоха с навыком рукопашного боя.

Локация

Требования

Experts:

Тон Витерсмит

Ton Withersmythe

Хармондейл

Harmondale

2000 золота, Навык 4

Гарик Хоторн

Garic Hawthorne

Гора Нигон

Nighon

2000 золота, Навык 4

Master:

Элси Педертон

Elsie Pederton

Пустыня Баракада

Bracada Desert

5000 золота, Навык 7, эксперт

Грандмастер:

Джиллиан Митрит

Jillian Mithrit

Авли

Avlee

8000 золота, Навык 10, мастер

Меч (Sword)

Навык владения мечом включает в себя владение большинством типов холодного оружия, клинок которого длиннее кинжала. Мечники-эксперты способны атаковать более часто, а мечники-мастера могут драться любым одноручным мечом в левой руке и другим оружием - в правой.

Обычный: | Навык добавляется к бонусу атаки
Эксперт: | Навык уменьшает время восстановления
Мастер: | Позволяет пользоваться мечом левой рукой
Грандмастер: | Навык добавляется к классу брони

Локация

Требования

Experts:

Флинн Эрин

Flynn Arin

Таталия

Tatalia

2000 золота, Навык 4

Пейдж Ривенхилл

Payge Rivenhill

Эрафия

Erathia

2000 золота, Навык 4

Master:

Тугор Слайсер

Tugor Slicer

Дейя

Deyja

5000 золота, Навык 7, эксперт

Грандмастер:

Чедрик Таунсейвер

Chadric Townsaver

Хармондейл

Harmondale

8000 золота, Навык 10, мастер

Древнее Оружие (Blaster)

Оружие из времен до Забвения, секрет изготовления в настоящее время утерян. Владение бластером на уровне эксперта и мастера позволяет, соответственно, удвоить и утроить меткость попадания из этого удивительного оружия.

Обычный: | Навык добавляется к бонусу атаки
Эксперт: | Навык добавляется к бонусу атаки (двойной эффект)
Мастер: | Навык добавляется к бонусу атаки (тройной эффект)
Грандмастер: | Навык добавляется к бонусу атаки (четверной эффект)

Локация

Требования

Experts:

Сэр Канегхем

Sir Caneghem

Небеса

Celeste

0 золота, Навык 4, квест контрольный куб

Дарк Шейд

Dark Shade

Бездна

Pit

0 золота, Навык 4, квест контрольный куб

Master:

Крэг Хак

Crag Hack

Небеса

Celeste

0 золота, Навык 7, эксперт

Максимус

Maximus

Бездна

Pit

0 золота, Навык 7, эксперт

Грандмастер:

Ресуректра

Resurectra

Светящийся замок

Castle Lambent

0 золота, Навык 10, мастер

Кастор

Kastore

Сумеречный замок

Castle Gloaming

0 золота, Навык 10, мастер

Ловкости (Dodging)

Навык ловкости применяется когда вы не одеты в доспехи или не пользуетесь щитом. Владение навыком на высоких уровнях увеличивает ваш класс брони, когда вы не носите доспехи.

Обычный: | Навык добавляется к классу брони
Эксперт: | Навык добавляется к классу брони (двойной эффект)
Мастер: | Навык добавляется к классу брони (тройной эффект)
Грандмастер: | Навык используется при ношении кожаных доспехов

Локация

Требования

Experts:

Шелдон Мист

Sheldon Mist

Хармондейл

Harmondale

2000 золота, Навык 4

Спайдер

Spyder

Пустыня Баракада

Bracada Desert

2000 золота, Навык 4

Master:

Оберик Крейн

Oberic Crane

Остров Эвенморн

Evermorn Island

5000 золота, Навык 7, эксперт

Грандмастер:

Кеннет Вейн

Kenneth Wain

Эрафия

Erathia

8000 золота, Навык 10, мастер, навык рукопашного боя 10

Рукопашный бой (Unarmed)

Навык рукопашного боя - это ваша возможность использовать в схватке только руки и ноги, без оружия. Навык применяется только когда у вас в руках ничего нет. Продвижение в этом навыке увеличивает шансы на поражение противника.

Обычный: | Навык добавляется к бонусу атаки
Эксперт: | Навык добавляется к повреждениям.
Мастер: | Навык добавляется к бонусу атаки и силе удара (двойной эффект)
Грандмастер: | Шанс уклониться от атаки противника равен уровню навыка

Локация

Требования

Experts:

Кира Стилай

Kira Steeleye

Хармондейл

Harmondale

2000 золота, Навык 4

Пудлл Стоун

Puddle Stone

Пустыня Баракада

Bracada Desert

2000 золота, Навык 4

Master:

Ульбрехт Дебошир

Ulbrecht the Brawler

Остров Эвенморн

Evermorn Island

5000 золота, Навык 7, эксперт

Грандмастер:

Норрис

Norris

Эрафия

Erathia

8000 золота, Навык 10, мастер, навык ловкости 10

Магия Огня (Fire Magic)

Магия Огня является хорошим источником наступательных заклинаний, а также включает несколько заклинаний скорости. Навыки эксперта и мастера позволяют использовать более сильные огненные заклинания.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания
Грандмастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Лиша Рэддинг

Lisha Redding

Таталия

Tatalia

1000 золота, Навык 4

Киндл Трежурстоун

Kindle Treasurestone

Тулареанский лес

Tularean Forest

1000 золота, Навык 4

Master:

Ашен Темпер

Ashen Temper

Хармондейл

Harmondale

4000 золота, Навык 7, эксперт

Грандмастер:

Блейз

Blayze

Эрафия

Erathia

8000 золота, Навык 10, мастер

Магия Воздуха (Air Magic)

Магия Воздуха по своей природе более предназначена для защиты и получения информации, а также включает в себя заклинания полета. Навыки эксперта и мастера позволяют использовать более сильные заклинания воздуха.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания
Грандмастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Кира Стормай

Kyra Stormeye

Таталия

Tatalia

1000 золота, Навык 4

Сетрик Виндсонг

Sethrik Windsong

Тулареанский лес

Tularean Forest

1000 золота, Навык 4

Master:

Рислин Гринсторм

Rislyn Greenstorm

Авли

Avlee

4000 золота, Навык 7, эксперт

Грандмастер:

Гейл

Gayle

Пустыня Баракада

Bracada Desert

8000 золота, Навык 10, мастер

Магия Воды (Water Magic)

Магия Воды в равной степени наступательная и оборонительная. Основное внимание уделяется заклинаниям, позволяющим перемещать или изменять вещи и предметы. Навыки эксперта и мастера позволяют использовать более сильные заклинания воды.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания
Грандмастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Джеральд Белый Колпак

Herald Whitecap

Тулареанский лес

Tularean Forest

1000 золота, Навык 4

Карла Равенхейр

Karla Ravenhair

Авли

Avlee

1000 золота, Навык 4

Master:

Тобрен Рейншильд

Torben Rainshield

Гора Нигон

Nighon

4000 золота, Навык 7, эксперт

Грандмастер:

Торрент

Torrent

Хармондейл

Harmondale

8000 золота, Навык 10, мастер

Магия Земли (Earth Magic)

Магия Земли является оборонительной по природе и включает заклинания, позволяющие защищать, заколдовывать и усилять. Навыки эксперта и мастера позволяют использовать более сильные заклинания земли.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания
Грандмастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Йохансон Керн

Johanson Kern

Хармондейл

Harmondale

1000 золота, Навык 4

Яспер Велман

Jasper Welman

Каменный город

Stone City

1000 золота, Навык 4

Master:

Лара Стоунрайт

Lara Stonewright

Тулареанский лес

Tularean Forest

4000 золота, Навык 7, эксперт

Грандмастер:

Аваланш

Avalanche

Дейя

Deyja

8000 золота, Навык 10, мастер

Магия Духа (Spirit Magic)

В Магии Духа основное внимание уделяется заклинаниям жизни и смерти. В их число входят заклинания для оживления мертвых, заклинания для воздействия на живых мертвецов, а также заклинания, влияющие на возраст. Навыки эксперта и мастера позволяют использовать более сильные заклинания духа.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания
Грандмастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Соломон Риверстоун

Solomon Riverstone

Таталия

Tatalia

1000 золота, Навык 4

Бертрам Стилвотер

Bertram Stillwater

Хармондейл

Harmondale

1000 золота, Навык 4

Master:

Хитер Дримрайт

Heather Dreamwright

Эрафия

Erathia

4000 золота, Навык 7, эксперт

Грандмастер:

Бенджамин Спокойный Benjamin the Balanced

Тулареанский лес

Tularean Forest

8000 золота, Навык 10, мастер

Магия Разума (Mind Magic)

Магия мысли по своей природе оборонительная и информационная. Очарование, страх и телекинез - все это примеры магии мысли. Навыки эксперта и мастера позволяют использовать более сильные заклинания магии мысли.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания
Грандмастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Джулиан Копатель

Julian the Delver

Эрафия

Erathia

1000 золота, Навык 4

Хельга Вайтскай

Helga Whitesky

Гора Нигон

Nighon

1000 золота, Навык 4

Master:

Майлс Фезервинд

Mylen Featherwind

Авли

Avlee

4000 золота, Навык 7, эксперт

Грандмастер:

Ксавьер Бремен

Xavier Bremen

Таталия

Tatalia

8000 золота, Навык 10, мастер

Магия Тела (Body Magic)

Магия Тела посвящена заклинаниям лечения и оздоровления. В эту группу входят заклинания исцеления, лечения ран, заклинания противоядий и другие. Навыки эксперта и мастера позволяют использовать более сильные заклинания магии тела.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания
Грандмастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Стратон Хиллсман

Straton Hillsman

Хармондейл

Harmondale

1000 золота, Навык 4

Тристен Хартсворн

Tristen Hearthsworn

Эрафия

Erathia

1000 золота, Навык 4

Master:

Брат Бомбах

Brother Bombah

Таталия

Tatalia

4000 золота, Навык 7, эксперт

Грандмастер:

Темпус

Tempus

Авли

Avlee

8000 золота, Навык 10, мастер

Магия Света (Light Magic)

Заклинания магии Света являются одними из сильнейших в Энроте. Заклинания Света подвластны только клирикам и волхвам, их нельзя выбрать при создании персонажа, наоборот, магия Света должна изучаться и постигаться во время ваших странствий.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания
Грандмастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Этан Лайтсворн

Ethan Lightsworn

Пустыня Баракада

Bracada Desert

2000 золота, Навык 4

Master:

Хелена Морнингстар

Helena Morningstar

Небеса

Celeste

5000 золота, Навык 7, эксперт, квест испытания

Грандмастер:

Гэвин Магнус

Gavin Magnus

Светящийся замок

Castle Lambent

8000 золота, Навык 10, мастер, квест испытания

Магия Тьмы (Dark Magic)

Заклинания магии Тьмы являются одними из сильнейших заклинаний в Энроте. При произнесении заклинаний тьмы могут получаться весьма примечательные результаты, однако заклинания тьмы иногда вызывают некоторые нежелательные побочные эффекты... Магию Тьмы нельзя выбрать при создании персонажей, а пользоваться ей могут лишь клирики и волхвы.

Обычный: | Эффект зависит от заклинания
Эксперт: | Эффект зависит от заклинания
Мастер: | Эффект зависит от заклинания
Грандмастер: | Эффект зависит от заклинания

Локация

Требования

Experts:

Ясп Найткроулер

Jasp the Nightcrawler

Дейя

Deyja

2000 золота, Навык 4

Master:

Сет Даркенмор

eth Darkenmore

Бездна

Pit

5000 золота, Навык 7, эксперт, квест испытания

Грандмастер:

Кастор

Kastore

Сумеречный замок

Castle Gloaming

8000 золота, Навык 10, мастер, квест контрольный куб

Арчибальд Айронфист Archibald

Сумеречный замок

Castle Gloaming

8000 золота, Навык 10, мастер, квест испытания