Учителя

Учетеля навыков

Бодибилдинг (Bodybuilding)

Бодибилдинг добавляет единицы здоровья непосредственно к общему количеству единиц здоровья персонажа. Единицы здоровья добавляются пропорционально заданным единицам здоровья персонажа/уровень навыка в данное время. На уровне специалиста эффект удваивается, а на уровне мастера -- утраивается.

Обычный: | Увеличение количества единиц здоровья
Эксперт: | Эффект умения удваивается
Мастер: | Эффект умения утраивается
Грандмастер: | Эффект умения учетверяется

Локация

Требования

Experts:

Меназавр

Menasaur

Острова Кинжальной Раны

Dagger Wound Island

500 золота, Навык 4

Master:

Кеннет Оттертон

Kenneth Otterton

Ущелье Удавки

Garrote Gorge

2500 золота, навык 7, эксперт выносливость 50 (Endurance)

Грандмастер:

Микель Смитсон

Mikel Smithson

Железные Пески

Ironsand Desert

6000 золота, навык 10, мастер выносливость 50 (Endurance)

Опознование монстров (Identify Monster)

Умение опознавать монстра применяется, если щелкнуть правой кнопкой мыши по монстру. На первом уровне вы узнаете количество единиц здоровья и класс защиты монстра, а на более высоких -- и другую информацию.

Обычный: | Позволяет определять количество единиц здоровья и класс защиты
Эксперт: | Позволяет определять тип атаки и наносимое повреждение
Мастер: | Позволяет определять, какие заклинания доступны монстру
Грандмастер: | Позволяет определять уровни устойчивости

Локация

Требования

Experts:

Тесса Мейкер

Tessa Maker

Ущелье Удавки

Garrote Gorge

500 золота, Навык 4

Master:

Матрик Кенейдж

Matric Keenage

Шепчущий лес

Murmurwoods

2500 золота, навык 7, эксперт

Грандмастер:

Блейкен Стоункливер

Blacken Stonecleaver

Воронов Берег

Ravenshore

6000 золота, навык 10, мастер

Определение Предметов (Identify item)

Умение опознавать предмет автоматически используется при щелчке правой кнопкой мыши на неидентифицированном предмете в списке. Если персонаж обладает достаточным уровнем умения, предмет идентифицируется.

Обычный: | Способность опознать предмет
Эксперт: | Эффект умения удваивается
Мастер: | Эффект умения утраивается
Грандмастер: | 100 % успеха

Локация

Требования

Experts:

Кира Спаркмен

Kyra Sparkmen

Альвар

Alvar

500 золота, Навык 4

Master:

Эйтиан

Eithan

Остров Кинжальной Раны

Dagger Wound Island

2500 золота, навык 7, эксперт

Грандмастер:

Элсбет Рогген

Elzbett Roggen

Пик Теней

Shadowspire

6000 золота, навык 10, мастер

Обучение (Learning)

Умение учиться напрямую повышает количество получаемого персонажем опыта. Каждая единица умения -- это процент дополнительного опыта (плюс стартовый 9-процентный бонус). Пять единиц умения превращают 100 единиц опыта в 114. Уровень специалиста удваивает, а уровень мастера -- утраивает эффект умения, так что 10 единиц умения на уровне мастера увеличивают весь получаемый опыт на 39 процентов.

Обычный: | Умение увеличивает количество получаемого опыта
Эксперт: | Эффект умения удваивается
Мастер: | Эффект умения утраивается
Грандмастер: | Эффект умения учетверяется

Локация

Требования

Experts:

Петра Митрит

Petra Mithrit

Шепчущий лес

Murmurwoods

2000 золота, навык 4

Master:

Гаррет Мистспринг

Garret Mistspring

Пик Теней

Shadowspire

5000 золота, навык 7, эксперт интеллект >50

Грандмастер:

Ванда Лайтсворн

Wanda Lightsworn

Ущелье Удавки

Garrote Gorge

8000 золота, навык 10, мастер интеллект >50

Обезвреживание Ловушек (Disarm Traps)

Умение разоружать ловушки автоматически проявляется, если вы открываете сундук, на котором установлена ловушка.

Обычный: | Способность опознать предмет
Эксперт: | Эффект умения удваивается
Мастер: | Эффект умения утраивается
Грандмастер: | 100 % успеха

Локация

Требования

Experts:

Шевон Вист

Chevon Mist

Остров Кинжальной Раны

Dagger Wound Island

500 золота, навык 4

Master:

Келли Лайтфингерс

Kelli Lightfingers

Альвар

Alvar

2500 золота, навык 7, эксперт

Грандмастер:

Гарет Лифтэр

Gareth Lifter

Регна

Regna

6000 золота, навык 10, мастер

Медитация (Meditation)

Медитация добавляет единицы магии непосредственно к общему количеству единиц магии персонажа. Единицы магии добавляются пропорционально заданным единицам магии персонажа/уровень навыка в данное время. На уровне специалиста эффект удваивается, а на уровне мастера -- утраивается.

Обычный: | Увеличение количества единиц магии
Эксперт: | Эффект умения удваивается
Мастер: | Эффект умения утраивается
Грандмастер: | Эффект умения учетверяется

Локация

Требования

Experts:

Альтон Путнам

Alton Putham

Воронов Берег

Ravenshore

500 золота, навык 4

Master:

Гретчин Невермор

Gretchin Nevermore

Альвар

Alvar

2500 золота, навык 7, эксперт

Грандмастер:

Ленорд Найткраулер

Lenord Nightcrawler

Пик Теней

Shadowspire

6000 золота, навык 10, мастер

Торговля (Merchant)

Умение торговли помогает торговаться как при покупке, так и при продаже.

Обычный: | Помогает торговаться
Эксперт: | Эффект умения удваивается
Мастер: | Эффект умения утраивается
Грандмастер: | Позволяет покупать и продавать предметы по их реальной стоимости

Локация

Требования

Experts:

Фишнер Томб

Fisher Thomb

Остров Кинжальной Раны

Dagger Wound Island

2000 золота, навык 4

Master:

Фентон Иверсон

Fenton Iverson

Альвар

Alvar

5000 золота, навык 7, эксперт, лидерство >50

Грандмастер:

Рейвен Квикстанг

Raven Quicktounge

Воронов Берег

Ravenshore

8000 золота, навык 10, мастер

лидерство >50

Восприятие (Perception)

Внимательность дает персонажу шанс заметить скрытые двери и ловушки, а также, попав в ловушку, избежать повреждений. На уровне специалиста и мастера персонаж будет замечать больше. Великие мастера замечают все, что спрятано.

Обычный: | Умение повышает шанс избегать ловушек и замечать спрятанные сокровища
Эксперт: | Эффект умения удваивается
Мастер: | Эффект умения утраивается
Грандмастер: | 100 % успеха

Локация

Требования

Experts:

Силк Найтвокер

Silk Nightwalker

Альвар

Alvar

500 золота, навык 4

Master:

Хельга Стилай

Helga Steeleye

Пик Теней

Shadowspire

2500 золота, навык 7, эксперт

Грандмастер:

Балан Шутрейл

Balan Suretrail

Дикое Пастбище (Пещеры Бальтазара)

Ravage Roaming (Balthazar Lair)

6000 золота, навык 10, мастер

Ремонт (Repair Item)

Умение чинить предметы позволяет чинить сломавшееся снаряжение. Более высокие уровни умения позволяют чинить более качественные предметы.

Обычный: | Способность чинить предметы
Эксперт: | Эффект умения удваивается
Мастер: | Эффект умения утраивается
Грандмастер: | 100 % успеха

Локация

Требования

Experts:

Эвендар Лоттс

Evandar Lotts

Воронов Берег

Ravenshore

500 золота, навык 4

Master:

Квик Джени

Quick Jeni

Ущелье Удавки

Garrote Gorge

2500 золота, навык 7, эксперт

Грандмастер:

Кветерин Тонк

Qethrin Tonk

Шепчущий лес

Murmurwoods

6000 золота, навык 10, мастер

Регенерация (Regeneration)

Персонажи, обладающие умением регенерировать, со временем медленно восстанавливают потерянные единицы здоровья. Чем выше уровень умения, тем быстрее это происходит.

Обычный: | Восстановление потерянных единиц здоровья происходит быстрее
Эксперт: | Восстановление потерянных единиц здоровья происходит еще быстрее
Мастер: | Восстановление потерянных единиц здоровья происходит еще быстрее
Грандмастер: | Восстановление потерянных единиц здоровья происходит совсем быстро

Локация

Требования

Experts:

Кэтрик Тарент

Kethrik Tarent

Железные Пески

Ironsand Desert

2000 золота, навык 4

Master:

Вильям Сэмпсон

William Sampson

Шепчущий лес

Murmurwoods

5000 золота, навык 7, эксперт

Грандмастер:

Аш Многохвостый

Ush the Many Tailed

Остров Кинжальной Раны

Dagger Wound Island

8000 золота, навык 10, мастер

Владение оружием (Armsmaster)

Владение оружием представляет собой различные профессиональные уловки воина. На первом уровне у фехтовальщика уменьшается время восстановления после нанесения атаки оружием ближнего боя; на более высоких увеличивается премия к атаке, а далее -- и наносимое повреждение.

Обычный: | Умение уменьшает время восстановления для всех видов оружия ближнего боя
Эксперт: | Умение увеличивает премию к атаке для всех видов оружия ближнего боя
Мастер: | Умение увеличивает наносимое повреждение для всех видов оружия ближнего боя
Грандмастер: | Все вышеперечисленные эффекты удваиваются

Локация

Требования

Experts:

Нроберт Слэйер

Norbert Slayer

Ущелье Удавки

Garrote Gorge

2000 золота, навык 4

Master:

Лазатин Разитель

Lasatin the Scarred

Остров Кинжальной Раны

Dagger Wound Island

5000 золота, навык 7, эксперт

Грандмастер:

Джаспер Стиллкойф

Jasper Steelcoif

Регна

Regna

8000 золота, навык 10, мастер

Алхимия (Alchemy)

Искусство алхимии позволяет смешивать зелья. Без этого умения ваших знаний хватает лишь на то, чтобы изготовить простое зелье, причем умение добавляет силы базовому ингредиенту, что увеличивает силу и самого простого зелья. Чем выше уровень умения, тем более сложные зелья вы можете изготавливать.

Обычный: | Позволяет смешивать простые зелья для получения составных зелий
Эксперт: | Позволяет смешивать составные зелья для получения сложных зелий
Мастер: | Позволяет смешивать сложные зелья для получения белых зелий
Грандмастер: | Позволяет смешивать белые зелья для получения черных зелий

Локация

Требования

Experts:

Табита Вотершед

Tabitha Watershed

Альвар

Alvar

500 золота, навык 4

Master:

Кэтрин Трэжерстоун

Kethry Treasurestone

Шепчущий лес

Murmurwoods

2500 золота, навык 7, эксперт

Грандмастер:

Ич

Ich

Остров Кинжальной Раны

Dagger Wound Island

6000 золота, навык 10, мастер один из высших реагентов

Кожа (Leather)

Кожаный доспех -- самый легкий. Хотя он защищает хуже, чем кольчуга или латы, он также и меньше всего мешает движениям. Умение пользоваться кожаным доспехом увеличивает защиту, предоставляемую кожей.

Обычный: | Умение увеличивает класс защиты
Эксперт: | Штраф на время восстановления снимается
Мастер: | Умение увеличивает класс защиты (эффект удваивается)
Грандмастер: | Умение увеличивает устойчивость к воздействиям стихий (огня/земли/воздуха/воды)

Локация

Требования

Experts:

Фадин

Thadin

Остров Кинжальной Раны

Dagger Wound Island

1000 золота, навык 4

Master:

Шамус Холифильд

Shamus Hollyfield

Дикое Пастбище (Пещеры Бальтазара)

Ravage Roaming (Balthazar Lair)

3000 золота, навык 7, эксперт

Грандмастер:

Медвари Эльмсшир

Medwari Elmsmire

Железные Пески

Ironsand Desert

7000 золота, навык 10, мастер

Кольчуга (Chain)

Кольчужный доспех тяжелее кожаного, но легче латного. Он защищает лучше, чем кожа, и хуже, чем латы, но и мешает движениям больше, чем кожаный. Умение пользоваться кольчужным доспехом увеличивает защиту, предоставляемую кольчугами.

Обычный: | Умение увеличивает класс защиты
Эксперт: | Штраф на время восстановления уменьшается вдвое
Мастер: | Штраф на время восстановления снимается
Грандмастер: | Получение только 2/3 повреждений от физических атак

Локация

Требования

Experts:

Тобрен Форджрайт

Tobern Forgewright

Воронов Берег

Ravenshore

1000 золота, навык 4

Master:

Галиен Эверсмайл

Halian Eversmyle

Альвар

Alvar

3000 золота, навык 7, эксперт

Грандмастер:

Селин Бернклайндл

Seline Burnkindle

Регна

Regna

7000 золота, навык 10, мастер

Латы (Plate)

Латный доспех -- самый тяжелый. Он защищает лучше всего, но и мешает движениям больше, чем кожаный или кольчужный. Умение пользоваться латным доспехом увеличивает защиту, предоставляемую латами.

Обычный: | Умение увеличивает класс защиты
Эксперт: | Штраф на время восстановления уменьшается вдвое
Мастер: | Получение только 1/2 повреждений от физических атак
Грандмастер: | Штраф на время восстановления снимается

Локация

Требования

Experts:

Бон

Bone

Остров Кинжальной Раны

Dagger Wound Island

1000 золота, навык 4

Master:

Ботам

Botham

Воронов Берег

Ravenshore

3000 золота, навык 7, эксперт

Грандмастер:

Сет Айронфист

Sethine Ironfist

Ущелье Удавки

Garrote Gorge

7000 золота, навык 10, мастер

Щит (Shield)

Умение пользоваться щитом напрямую улучшает класс защиты при применении щита. У специалистов и мастеров премия к защите повышается еще больше.

Обычный: | Умение увеличивает класс защиты
Эксперт: | Штраф на время восстановления снимается
Мастер: | Умение увеличивает класс защиты (эффект удваивается)
Грандмастер: | Защита, как при применении заклинания "Щит"

Локация

Требования

Experts:

Киллен Мур

Qillian Moore

Альвар

Alvar

1000 золота, навык 4

Master:

Шелдон Найтвуд

Sheldon Nightwood

Пик Теней

Shadowspire

3000 золота, навык 7, эксперт

Грандмастер:

Перин Риверстон

Peryn Reaverston

Ущелье Удавки

Garrote Gorge

7000 золота, навык 10, мастер

Топор (Axe)

Хотя топор и медленен в атаке, если им попасть по противнику, можно нанести очень тяжелую рану. Специалисты атакуют чуть быстрее, а мастера наносят больше повреждений.

Обычный: | Умение увеличивает премию к атаке
Эксперт: | Умение уменьшает время восстановления
Мастер: | Умение увеличивает наносимое повреждение
Грандмастер: | Шанс уполовинить класс защиты противника

Локация

Требования

Experts:

Герольд Фострайк

Herald Foestryke

Ущелье Удавки

Garrote Gorge

2000 золота, навык 4

Master:

Джасп Хантер

Jasp Hunter

Воронов Берег

Ravenshore

5000 золота, навык 7, эксперт

Грандмастер:

Гэрик Сеньяк

Garic Senjac

Дикое Пастбище (Пещеры Бальтазара)

Ravage Roaming (Balthazar Lair)

8000 золота, навык 10, мастер

Лук (Bow)

Умение пользоваться луком распространяется как на луки, так и на арбалеты. Лучники-специалисты стреляют быстрее, а мастера могут за каждую атаку выпускать по две стрелы.

Обычный: | Умение увеличивает премию к атаке
Эксперт: | Умение уменьшает время восстановления
Мастер: | Позволяет выпускать две стрелы за атаку
Грандмастер: | Умение увеличивает наносимое повреждение

Локация

Требования

Experts:

Шиван Острый глаз

Shivan Keeneye

Остров Кинжальной Раны

Dagger Wound Island

2000 золота, навык 4

Master:

Оберик Ноусворт

Oberic Nosewort

Воронов Берег

Ravenshore

5000 золота, навык 7, эксперт

Грандмастер:

Солис

Solis

Альвар

Alvar

8000 золота, навык 10, мастер

Кинжал (Dagger)

Хотя кинжалом не нанесешь таких ран, как мечом или топором, им можно действовать очень быстро -- иногда получается на каждую атаку более медленного противника отвечать двумя. Кинжальщики-специалисты могут одновременно держать в левой руке кинжал, а в правой -- другое оружие. Кинжальщики-мастера имеют шанс нанесения при атаке тройного повреждения.

Обычный: | Умение увеличивает премию к атаке
Эксперт: | Разрешает держать кинжал в левой руке
Мастер: | Шанс нанесения тройного повреждения
Грандмастер: | Умение увеличивает наносимое повреждение

Локация

Требования

Experts:

Лори Весперс

Lori Vespers

Альвар

Alvar

2000 золота, навык 4

Master:

Джоббер

Jobber

Воронов Берег

Ravenshore

5000 золота, навык 7, эксперт

Грандмастер:

Калла Нирсес

Karla Nirses

Регна

Regna

8000 золота, навык 10, мастер

Булава (Mace)

Умение пользоваться булавой распространяется на все виды ударно-дробящего оружия от дубины до цепа. Булавщики-специалисты наносят больше повреждений. Мастера и великие мастера могут оглушить или парализовать противника.

Обычный: | Умение увеличивает премию к атаке
Эксперт: | Умение увеличивает премию к атаке
Мастер: | Шанс оглушить равен уровню умения
Грандмастер: | Шанс парализовать равен уровню умения

Локация

Требования

Experts:

Лиша Саурброу

Lisha Sourbrow

Воронов Берег

Ravenshore

2000 золота, навык 4

Master:

Роберт Моргенштерн

Robert Morningstar

Ущелье Удавки

Garrote Gorge

5000 золота, навык 7, эксперт

Грандмастер:

Брат Хартсворн

Brother Heartsworn

Железные Пески

Ironsand Desert

8000 золота, навык 10, мастер

Копье (Spear)

Умение пользоваться копьем позволяет биться заточенным древковым оружием. Копейщики-специалисты наносят более сильное повреждение, а мастера могут работать копьем при помощи одной руки.

Обычный: | Умение увеличивает премию к атаке
Эксперт: | Умение увеличивает наносимое повреждение
Мастер: | Возможность держать копье одной рукой
Грандмастер: | Умение увеличивает класс защиты

Локация

Требования

Experts:

Матрик Таунсэйвер

Matric Townsaver

Воронов Берег

Ravenshore

2000 золота, навык 4

Master:

Ашандра Витерсмайт

Ashandra Withersmythe

Альвар

Alvar

5000 золота, навык 7, эксперт

Грандмастер:

Ярроу

Yarrow

Остров Кинжальной Раны

Dagger Wound Island

8000 золота, навык 10, мастер

Посох (Staff)

Посох -- незаточенное двуручное древковое оружие, с которым удобно и нападать, и защищаться. На уровне специалиста это умение также повышает ваш класс защиты. Мастера имеют шанс оглушить противника, а великие мастера получают премию к наносимым при атаке повреждениям.

Обычный: | Умение увеличивает премию к атаке
Эксперт: | Умение увеличивает класс защиты
Мастер: | Шанс оглушить равен уровню умения
Грандмастер: | Умение увеличивает наносимое повреждение

Локация

Требования

Experts:

Паддл Файн

Puddle Thain

Воронов Берег

Ravenshore

2000 золота, навык 4

Master:

Селия Стоун

Celia Stone

Железные Пески

Ironsand Desert

5000 золота, навык 7, эксперт

Грандмастер:

Тристан Стиллуотер

Tristen Stillwater

Пик Теней

Shadowspire

8000 золота, навык 10, мастер

Меч (Sword)

Умение пользоваться мечом распространяется на большинство предметов клинкового оружия длиннее, нежели нож. Мечники-специалисты атакуют быстрее. Мастера могут одновременно держать в левой руке любой одноручный меч, а в правой -- другое оружие.

Обычный: | Умение увеличивает премию к атаке
Эксперт: | Умение уменьшает время восстановления
Мастер: | Разрешает держать меч в левой руке
Грандмастер: | Умение увеличивает класс защиты

Локация

Требования

Experts:

Эри Лудрэ

Aerie Luodrin

Воронов Берег

Ravenshore

2000 золота, навык 4

Master:

Джейси Кардон

Jaycin Cardron

Ущелье Удавки

Garrote Gorge

5000 золота, навык 7, эксперт

Грандмастер:

Майон Драконтрэкер

Miyon Dragontracker

Регна

Regna

8000 золота, навык 10, мастер

Способности Тёмных эльфов (Dark Elf Abilities)

Темные эльфы от рождения имеют способности, которыми другие расы не обладают. Как и расовые способности вампиров и драконов, темноэльфийские способности используются подобно заклинаниям, но получаются подобно умениям. С самого начала темные эльфы умеют заклинать Обаяние, а после, поднимаясь на уровни специалиста, мастера и великого мастера, приобретают способность также к заклинаниям Радости Путника, Ослепления и Темного Огня.

Обычный: | Может заклинать Обаяние, что улучшает отношение к нему окружающих
Эксперт: | Может заклинать Радость Путника, что действует как Факел, Волшебный Глаз и Падение Перышком
Мастер: | Может заклинать Ослепление -- жертва заклинания бесцельно бродит с места на место и не может ни колдовать, ни стрелять
Грандмастер: | Может заклинать Темный Огонь, магическую стрелу, причиняющую повреждения Тьмой и Огнем

Локация

Требования

Experts:

Федвин Дервиш

Fedwin Dervish

Альвар

Alvar

1000 золота, навык 4

Master:

Ланши Каверхилл

Lanshee Caverhill

Воронов Берег

Ravenshore

4000 золота, навык 7, эксперт

Грандмастер:

Тон Аграйнел

Ton Agraynel

Альвар

Alvar

8000 золота, навык 10, мастер, Патриарх тёмных эльфов

Способности вампиров (VampireAbilities)

Вампиры от рождения -- могущественные создания, обладающие особыми способностями. Как и расовые способности темных эльфов и драконов, вампирские способности используются подобно заклинаниям, но получаются подобно умениям. Все вампиры могут заклинать Вытягивание Жизни, а после, поднимаясь на уровни специалиста, мастера и великого мастера, приобретают способность также заклинать Левитацию, Очарование и Превращение в Туман.

Обычный: | Может заклинать Вытягивание Жизни, причиняющее вред жертве, а самого его излечивающее.
Эксперт: | Может заклинать Левитацию, чтобы команда могла перелетать над опасными для нее поверхностями, не получая повреждений
Мастер: | Может заклинать находящихся неподалеку Очарованием
Грандмастер: | Может заклинать Превращение в Туман -- в форме туманного тела вампир не может ни наносить, ни получать физические повреждения

Локация

Требования

Experts:

Флинн Шадор

Flynn Shador

Пик Теней

Shadowspire

1000 золота, навык 4

Master:

Дуглас Диртмур

Douglas Dirtmoore

Пик Теней

Shadowspire

4000 золота, навык 7, эксперт

Грандмастер:

Пейдж Арахния

Payge Arachnia

Пик Теней

Shadowspire

8000 золота, навык 10, мастер, Носферату

Способности драконов (Dragon Abilities)

Драконы -- могущественные создания, обладающие особыми врожденными способностями. Как и расовые способности темных эльфов и вампиров, драконские способности используются подобно заклинаниям, но получаются подобно умениям. Драконы с самого начала умеют заклинать Ужас, а после, поднимаясь на уровни специалиста, мастера и великого мастера, приобретают также еще одно дыхание, способность заклинать Полет и Удар Крыльев. Уровень драконских способностей увеличивает как класс защиты, так и повреждения, наносимые дыханием.

Обычный: | Может заклинать Страх, обращая противников в бегство
Эксперт: | Приобретает способность выдыхать огненный шар
Мастер: | Приобретает способность заклинать Полет, что позволяет дракону переносить команду по воздуху
Грандмастер: | Приобретает способность заклинать Удар Крыльев, отбрасывающий противников назад

Локация

Требования

Experts:

Иштон

Ishton

Ущелье Удавки (Пещера драконов)

Garrote Gorge (Dragon cave)

1000 золота, навык 4

Master:

Эртинт

Erthint

Ущелье Удавки (Пещера драконов)

Garrote Gorge (Dragon cave)

4000 золота, навык 7, эксперт

Грандмастер:

Клейн Шрамокрылый

Klain Scarwing

Ущелье Удавки (Пещера драконов)

Garrote Gorge (Dragon cave)

8000 золота, навык 10, мастер, Великий змий

Магия Огня (Fire Magic)

Все заклинания Магии Огня -- боевые, среди них есть несколько наносящих наибольшие прямые повреждения. На более высоких уровнях умения вы сможете изучать более мощные заклинания и пользоваться теми, что вам известны, с большей эффективностью.

Обычный: | Эффекты -- в зависимости от заклинания
Эксперт: | Эффекты -- в зависимости от заклинания
Мастер: | Эффекты -- в зависимости от заклинания
Грандмастер: | Эффекты -- в зависимости от заклинания

Локация

Требования

Experts:

Тарен Темпер

Taren Temper

Воронов Берег

Ravenshore

1000 золота, навык 4

Master:

Соломон Стил

Solomon Steele

Альвар

Alvar

4000 золота, навык 7, эксперт

Грандмастер:

Берн

Burn

Измерение огня

Plane of Fire

8000 золота, навык 10, мастер

Магия Воздуха (Air Magic)

Магия Воздуха -- смесь заклинаний для боя, работы с информацией и перемещений, среди них -- столь полезное заклинание, как Полет. На более высоких уровнях умения вы сможете изучать более мощные заклинания и пользоваться теми, что вам известны, с большей эффективностью.

Обычный: | Эффекты -- в зависимости от заклинания
Эксперт: | Эффекты -- в зависимости от заклинания
Мастер: | Эффекты -- в зависимости от заклинания
Грандмастер: | Эффекты -- в зависимости от заклинания

Локация

Требования

Experts:

Риши

Reshie

Остров Кинжальной Раны

Dagger Wound Island

1000 золота, навык 4

Master:

Холлис Глаз Бури

Hollis Stormeye

Дикое Пастбище (Пещеры Бальтазара)

Ravage Roaming (Balthazar Lair)

4000 золота, навык 7, эксперт

Грандмастер:

Облако Недлон

Cloud Nedlon

Измерение воздуха

Plane of Air

8000 золота, навык 10, мастер

Магия Воды (Water Magic)

Хотя в этой сфере имеется и некоторое количество боевых заклинаний, Магия Воды более ориентирована на заклинания, связанные с путешествиями и работой с предметами. На более высоких уровнях умения вы сможете изучать более мощные заклинания и пользоваться теми, что вам известны, с большей эффективностью.

Обычный: | Эффекты -- в зависимости от заклинания
Эксперт: | Эффекты -- в зависимости от заклинания
Мастер: | Эффекты -- в зависимости от заклинания
Грандмастер: | Эффекты -- в зависимости от заклинания

Локация

Требования

Experts:

Ульбрихт Пэдертон

Ulbrecht Pederton

Воронов Берег

Ravenshore

1000 золота, навык 4

Master:

Грегори Мист

Gregory Mist

Железные Пески

Ironsand Desert

4000 золота, навык 7, эксперт

Грандмастер:

Тёмное Течение

Black Current

Измерение воды

Plane of Water

8000 золота, навык 10, мастер

Магия Земли (Earth Magic)

Магия Земли -- сбалансированное сочетание нападательных и оборонительных заклинаний, включающая также некоторое количество целительства и заклинаний, связанных с жизнью на природе. На более высоких уровнях умения вы сможете изучать более мощные заклинания и пользоваться теми, что вам известны, с большей эффективностью.

Обычный: | Эффекты -- в зависимости от заклинания
Эксперт: | Эффекты -- в зависимости от заклинания
Мастер: | Эффекты -- в зависимости от заклинания
Грандмастер: | Эффекты -- в зависимости от заклинания

Локация

Требования

Experts:

Острин Гривич

Ostin Grivic

Остров Кинжальной Раны

Dagger Wound Island

1000 золота, навык 4

Master:

Дорроти Сэблвуд

Dorothy Sablewood

Альвар

Alvar

4000 золота, навык 7, эксперт

Грандмастер:

Гривен

Griven

Измерение земли

Plane of Eath

8000 золота, навык 10, мастер

Магия Духа (Spirit Magic)

Магия Духа концентрируется на заклинаниях, связанных с жизнью и смертью. Сюда входят заклинания для поднятия мертвецов, те, что воздействуют на нежить и те, что повышают эффективность в бою. На более высоких уровнях умения вы сможете изучать более мощные заклинания и пользоваться теми, что вам известны, с большей эффективностью.

Обычный: | Эффекты -- в зависимости от заклинания
Эксперт: | Эффекты -- в зависимости от заклинания
Мастер: | Эффекты -- в зависимости от заклинания
Грандмастер: | Эффекты -- в зависимости от заклинания

Локация

Требования

Experts:

Стратон Хауторн

Starton Hawthorne

Воронов Берег

Ravenshore

1000 золота, навык 4

Master:

Бетольд Керн

Bethold Kern

Ущелье Удавки

Garrote Gorge

4000 золота, навык 7, эксперт

Грандмастер:

Ласитер Ревенсайт

Lasiter Ravensight

Шепчущий лес

Murmurwoods

8000 золота, навык 10, мастер

Магия Разума (Mind Magic)

Заклинания Магии Разума действуют непосредственно на разум противника. Они могут как лечить различные умственные расстройства, так и наносить повреждения. На более высоких уровнях влядения этой магией вы можете изучать более сильные заклинания.

Обычный: | Эффекты -- в зависимости от заклинания
Эксперт: | Эффекты -- в зависимости от заклинания
Мастер: | Эффекты -- в зависимости от заклинания
Грандмастер: | Эффекты -- в зависимости от заклинания

Локация

Требования

Experts:

Шейн Кревлен

Shane Krewlen

Альвар

Alvar

1000 золота, навык 4

Master:

Бартин Лотс

Barbara Lotts

Дикое Пастбище (Пещеры Бальтазара)

Ravage Roaming (Balthazar Lair)

4000 золота, навык 7, эксперт

Грандмастер:

Кузнец Снов

Gilad Dreamwright

Шепчущий лес

Murmurwoods

8000 золота, навык 10, мастер

Магия Тела (Body Magic)

Хотя среди заклинаний Магии Тела есть и некоторое количество связанных с нанесением прямых повреждений, в большей степени она сконцентрирована на целительстве. На более высоких уровнях умения вы сможете изучать более мощные заклинания и пользоваться теми, что вам известны, с большей эффективностью.

Обычный: | Эффекты -- в зависимости от заклинания
Эксперт: | Эффекты -- в зависимости от заклинания
Мастер: | Эффекты -- в зависимости от заклинания
Грандмастер: | Эффекты -- в зависимости от заклинания

Локация

Требования

Experts:

ЗеваПойзед

Zevah Poised

Остров Кинжальной Раны

Dagger Wound Island

1000 золота, навык 4

Master:

Тугор Арин

Tugor Arin

Ущелье Удавки

Garrote Gorge

4000 золота, навык 7, эксперт

Грандмастер:

Кристиас Сноутри

Critias Snowtree

Шепчущий лес

Murmurwoods

8000 золота, навык 10, мастер

Магия Света (Light Magic)

Магия Света включает некоторые из наиболее мощных нападательных и защитных заклинаний, но пользоваться ими могут только клирики. На более высоких уровнях умения вы сможете изучать более мощные заклинания и пользоваться теми, что вам известны, с большей эффективностью.

Обычный: | Эффекты -- в зависимости от заклинания
Эксперт: | Эффекты -- в зависимости от заклинания
Мастер: | Эффекты -- в зависимости от заклинания
Грандмастер: | Эффекты -- в зависимости от заклинания

Локация

Требования

Experts:

Арчибальд Даунгслоу

Archibald Dawnsglow

Воронов Берег

Ravenshore

1000 золота, навык 4

Master:

Луниус Донбрингер

Lunius Dawnbringer

Шепчущий лес

Murmurwoods

5000 золота, навык 7, эксперт

Грандмастер:

Альдрин Клирай

Aldrin Cleareye

Регна

Regna

8000 золота, навык 10, мастер

Магия Тьмы (Dark Magic)

Магия Тьмы включает самые душераздирающие заклинания, наносящие повреждения и захватывающие власть над живыми существами, и пользуются ею только некроманты. На более высоких уровнях умения вы сможете изучать более мощные заклинания и пользоваться теми, что вам известны, с большей эффективностью.

Обычный: | Эффекты -- в зависимости от заклинания
Эксперт: | Эффекты -- в зависимости от заклинания
Мастер: | Эффекты -- в зависимости от заклинания
Грандмастер: | Эффекты -- в зависимости от заклинания

Локация

Требования

Experts:

Пэтвин Дарквенмор

Patwin Darkenmore

Альвар

Alvar

1000 золота, навык 4

Master:

Карла Амберпул

Carla Umberpool

Пик Теней

Shadowspire

5000 золота, навык 7, эксперт

Грандмастер:

Ситикус Шэдоураннер

Sithicus Shadowrunner

Регна

Regna

8000 золота, навык 10, мастер